
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	
   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="A unicorn is a magical being that my daughter is obsessed with — and also a company that’s valuation has reached $1B. HR tech has had a number of them, especially over the last decade. While we are in the midst of a recession, investment in HR and recruiting technology hasn’t slowed down, with $1.65B invested in the last quarter alone. The other recent unicorn, employee engagement platform Workhuman (formerly known as Globoforce), was estimated at $1.2B as Intermediate Capital Group bought up a minority stake in the organization. Whether you believe we are in a V- or K-shaped recovery, it"><meta property="og:title" content="TA Tech: HR Tech’s Newest Unicorn Is…Recruiting?"><meta name='image' property='og:image' content='https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/11/10123039/bigstock-Isolated-Cute-Watercolor-Unico-370814803.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2020-11-12T10:30:29-05:00"><meta property="article:modified_time" content="2020-11-10T12:30:55-05:00"><meta property="og:updated_time" content="2020-11-10T12:30:55-05:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TA Tech: HR Tech’s Newest Unicorn Is…Recruiting? &#8211; ERE</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TA Tech: HR Tech’s Newest Unicorn Is…Recruiting? - ERE" />
	<meta property="og:description" content="A unicorn is a magical being that my daughter is obsessed with — and also a company that’s valuation has reached $1B. HR tech has had a number of them, especially over the last decade. While we are in the midst of a recession, investment in HR and recruiting technology hasn’t slowed down, with $1.65B invested…" />
	<meta property="og:site_name" content="ERE" />
	<meta property="article:publisher" content="https://www.facebook.com/eremedia" />
	<meta property="article:published_time" content="2020-11-12T15:30:29+00:00" />
	<meta property="article:modified_time" content="2020-11-10T17:30:55+00:00" />
	<meta property="og:image" content="https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&#038;d=mm&#038;r=g" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="652" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ERE_net" />
	<meta name="twitter:site" content="@ERE_net" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","description":"The Industry Leader in Recruiting News and Insights","potentialAction":[{"@type":"SearchAction","target":"https://www.ere.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/11/10123039/bigstock-Isolated-Cute-Watercolor-Unico-370814803.jpg","width":900,"height":652},{"@type":"WebPage","@id":"https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/#webpage","url":"https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/","name":"TA Tech: HR Tech\u2019s Newest Unicorn Is\u2026Recruiting? - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/#primaryimage"},"datePublished":"2020-11-12T15:30:29+00:00","dateModified":"2020-11-10T17:30:55+00:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/"]}]},{"@type":"Person","@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; TA Tech: HR Tech’s Newest Unicorn Is…Recruiting? Comments Feed" href="https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.ere.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.5.3' id='ere-cookie-consent-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<link rel="https://api.w.org/" href="https://www.ere.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ere.net/wp-json/wp/v2/posts/126586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=126586' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.45.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					Object.defineProperty(window.hbspt.forms, 'create', {
						configurable: true,
						get: function() {
							return hbspt._wpCreateForm;
						},
						set: function(value) {
							hbspt._wpCreateForm = value;
							for (var i = 0; i < hbspt._wpFormsQueue.length; i++) {
								var formDef = hbspt._wpFormsQueue[i];
								hbspt._wpCreateForm.call(hbspt.forms, formDef);
							}
						},
					})
				})();
			</script>
			<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-126586 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/13070624/logo-ere-white.svg" class="logo" alt="ERE logo white" loading="lazy" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener noreferrer" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Digital</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon Digital</a></li>
	<li id="menu-item-124060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124060"><a target="_blank" rel="noopener noreferrer" href="https://europe.sourcecon.com/">SourceCon Digital</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42 Digital</a></li>
</ul>
</li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-column category-recruiting category-talent-acquisition category-technology tag-eightfold tag-featured data-tech-hr-technology data-tech-technology-tools series-ta-tech-column" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">TA Tech: HR Tech’s Newest Unicorn Is…Recruiting?</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/lance-haun/" title="Posts by Lance Haun" class="author url fn" rel="author">Lance Haun</a></span><time class="entry-date published" datetime="2020-11-12T10:30:29-05:00" itemprop="datePublished">November 12, 2020</time><time class="updated" datetime="2020-11-10T12:30:55-05:00">November 10, 2020</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=TA+Tech%3A+HR+Tech%E2%80%99s+Newest+Unicorn+Is%E2%80%A6Recruiting%3F&url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" data-link="https://twitter.com/intent/tweet?text=TA+Tech%3A+HR+Tech%E2%80%99s+Newest+Unicorn+Is%E2%80%A6Recruiting%3F&url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/11/10123039/bigstock-Isolated-Cute-Watercolor-Unico-370814803-700x467.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/11/10123039/bigstock-Isolated-Cute-Watercolor-Unico-370814803-700x467.jpg 700w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/11/10123039/bigstock-Isolated-Cute-Watercolor-Unico-370814803-400x266.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">A unicorn is a magical being that my daughter is obsessed with — and also a company that’s valuation has reached $1B. HR tech has had a number of them, especially over the last decade.</span></p>
<p><span style="font-weight: 400">While we are in the midst of a recession, investment in HR and recruiting technology hasn’t slowed down, with </span><a href="https://www.unleashgroup.io/2020/10/27/q3-2020-hr-tech-global-vc-update/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">$1.65B invested in the last quarter alone</span></a><span style="font-weight: 400">. The other recent unicorn, employee engagement platform Workhuman (formerly known as Globoforce), was estimated at $1.2B as Intermediate Capital Group </span><a href="https://www.bizjournals.com/boston/news/2020/06/23/framingham-hr-tech-company-is-the-latest-unicorn.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">bought up a minority stake in the organization</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Whether you believe we are in a V- or </span><a href="https://www.forbes.com/sites/forbes-personal-shopper/2020/11/02/best-black-friday-deals-2020/?sh=1881e15d28d1" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">K-shaped</span></a><span style="font-weight: 400"> recovery, it seems like the last technology anyone might think would be a good investment would be one that focuses heavily on recruiting. At least in the short-term, it seems like talent acquisition may be on the backburner.  </span></p>
<h2><b>Eightfold AI Pulls in $125M With a $1B Valuation</b></h2>
<p><span style="font-weight: 400">Late last month, Eightfold AI made waves by </span><a href="https://www.prnewswire.com/news-releases/eightfold-ai-raises-125m-series-d-funding-round-to-provide-the-right-career-for-everyone-in-the-world-301160177.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">announcing a $125M series D</span></a><span style="font-weight: 400"> round of venture financing that valued the company at $1B. The valuation, of course, is a better-than-educated guess, but it’s still impressive for a company that’s just a little over 4 years old.</span></p>
<p><span style="font-weight: 400">The Silicon Valley-based tech startup focuses primarily on talent acquisition solutions, though they do have some interesting functionality that reaches into employee populations. They plan to use the funding to expand and scale its technology platform. </span></p>
<p><span style="font-weight: 400">Ashutosh Garg, founder and CEO at Eightfold, said in a statement, “The Eightfold team has spent the last four years developing a single platform servicing all talent lifecycle needs, bypassing single point solutions entirely.”</span></p>
<p><span style="font-weight: 400">While Eightfold does replace many single-point solutions, there are certainly some missing pieces — especially when you get to talent management functionality. While we could debate all day about what is and isn’t “end-to-end,” I don’t think it matters — in the case of Eightfold, Workhuman, and probably the next batch of HR tech unicorns. </span></p>
<h2><b>Experience-As-a-Product</b></h2>
<p><span style="font-weight: 400">Instead of chasing feature functionality to be the next ATS or HRIS, we see more and more companies like Eightfold simply work as an experience and data layers that make heavy use of existing systems.</span></p>
<p><span style="font-weight: 400">You can see this evident in the way both </span><a href="https://eightfold.ai/integrations/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">Eightfold</span></a><span style="font-weight: 400"> and </span><a href="https://www.workhuman.com/resources/globoforce-blog/workhuman-integrations-101" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">Workhuman</span></a><span style="font-weight: 400"> approach integrations. While </span><a href="https://www.investopedia.com/terms/c/coopetition.asp" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">coopetition</span></a><span style="font-weight: 400"> isn’t new in the recruiting space, it seemed that it was mostly a matter of time before the point solution wanted to grow up to become a suite. With an experience layer, organizations can get all the benefit of modernization without major transition pain. </span></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833841864-0'); });
		</script>
	</div>

<p><span style="font-weight: 400">The catch, it seems, would be a second tech bill. To Garg’s point, companies likely already have second, third, fourth…and more bills through the use of point solutions already. It’s not a traditional technology rollup strategy, but I think it can work. </span></p>
<p><span style="font-weight: 400">Creating a consistent user experience — across candidates, employees, managers, and talent managers — across major talent management functionality makes a ton of sense. It might also create new opportunities for technology change.</span></p>
<h2><b>A New Path to Modernization</b></h2>
<p><span style="font-weight: 400">The pain and expense of replacing an ATS or HRIS is a multi-year affair for large organizations, and the ROI on that transition might be measured over an even longer term. </span></p>
<p><span style="font-weight: 400">With something like Eightfold, and data-as-a-service players like </span><a href="https://www.swooptalent.com/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">SwoopTalent</span></a><span style="font-weight: 400">, a transition from PeopleSoft to Workday or Kenexa to iCIMS, could be a lot more simple and seamless for both the organization and candidates. </span></p>
<p><span style="font-weight: 400">To me, that’s an exciting possibility. The possibility of real transition, as opposed to just replicating existing functionality or creating new paradigms, makes what Eightfold and others are doing worthy of unicorn money. Even with short-term pains in the recruiting industry, getting organizations less dependent on legacy systems is a long-term win. </span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=TA+Tech%3A+HR+Tech%E2%80%99s+Newest+Unicorn+Is%E2%80%A6Recruiting%3F&url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" data-link="https://twitter.com/intent/tweet?text=TA+Tech%3A+HR+Tech%E2%80%99s+Newest+Unicorn+Is%E2%80%A6Recruiting%3F&url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fta-tech-hr-techs-newest-unicorn-isrecruiting%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/13105202/unnamed-150x150.jpg" class="avatar avatar-96 photo wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/13105202/unnamed-150x150.jpg 150w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/13105202/unnamed-300x300.jpg 300w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/13105202/unnamed.jpg 1024w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/13105202/unnamed-768x768.jpg 768w" sizes="(max-width: 96px) 100vw, 96px" />	</figure>
	<h3 class="author-title">
		<a href="/author/lance-haun/" title="Posts by Lance Haun" class="" rel="author">Lance Haun</a>	</h3>
	<div class="author-content">
		<div><a href="https://linkedin.com/in/lancehaun" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://linkedin.com/in/lancehaun&amp;source=gmail&amp;ust=1594731547864000&amp;usg=AFQjCNHogjB2Ue8NGAA-NFVVNtpQsBH_bQ">Lance Haun</a> is the practice director of strategy and insights for <a href="https://thestarrconspiracy.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://thestarrconspiracy.com&amp;source=gmail&amp;ust=1594731547864000&amp;usg=AFQjCNEEFVZD03EUG6pCly_aPxEz7mPgZw">The Starr Conspiracy</a>, where he focuses on researching and writing about work technology. He is also a former editor for ERE Media, broadly covering the world of human resources, recruiting, and sourcing. </div>
<div> </div>
<div>He has been featured as a work expert in publications like the <em>Harvard Business Review</em>, <em>The Wall Street Journal</em>, <em>Fortune</em>, MSNBC, <em>Fast Company</em>, and other HR and business websites.</div>
<div> </div>
<div>He's based in his Vancouver, Wash., home office with his wife and adorable daughter. You can reach him by <a href="mailto:lancehaun@gmail.com" target="_blank" rel="noopener">email</a> or find him off-topic on <a href="https://twitter.com/thelance" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/thelance&amp;source=gmail&amp;ust=1594731547864000&amp;usg=AFQjCNHNYIqP46AyDHETVexUySKyMa_grA">Twitter</a>.</div>	</div>
	<a href="/author/lance-haun/" title="Posts by Lance Haun" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/column/" rel="category tag">Column</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/" rel="category tag">Recruiting</a><!----><a href="https://www.ere.net/category/talent-acquisition/" rel="category tag">Talent Acquisition</a><!----><a href="https://www.ere.net/category/technology/" rel="category tag">Technology</a><a href="https://www.ere.net/tag/eightfold/" rel="tag">Eightfold</a><a href="https://www.ere.net/series/ta-tech-column/" rel="tag">TA Tech Column</a><a href="https://www.ere.net/data-tech/hr-technology/" rel="tag">HR Technology</a><a href="https://www.ere.net/data-tech/technology-tools/" rel="tag">Technology & Tools</a>	</div>
</section><!-- .topics -->

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-4" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-compensation-benefits category-labor-market category-pay-increases-raises category-virtual-remote category-wages-pay-salary tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/should-you-adjust-pay-for-remote-employees/">Should You Adjust Pay for Remote Employees?</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process category-recruiting category-strategy category-strategy-leadership-column category-talent-acquisition tag-featured data-tech-metrics data-tech-time-to-fill" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/strategy-a-new-talent-acquisition-metric-to-start-using/">Strategy: A New Talent Acquisition Metric to Start Using </a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-economy category-labor-market category-recruiting category-relocation category-unemployment category-virtual-remote tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-unintended-consequence-of-california-tech-companies-going-remote/">The Unintended Consequence of California Tech Companies Going Remote</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-career-fairs-job-fairs category-hiring-process category-recruiting category-resumes category-talent-acquisition tag-featured data-tech-ats data-tech-state-of-talent-acquisition" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/7-old-recruiting-strategies-to-ditch/">7 Old Recruiting Strategies To Ditch</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-column category-discrimination category-hiring-discrimination category-legal-compliance-policies category-legl-column category-racial-discrimination category-screening category-screening-assessment tag-featured data-tech-screening-assessment data-tech-technology-tools" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/legal-ai-based-video-interviewing-is-biased-end-of-story/">Legal: AI-Based Video Interviewing Is Biased. End of Story.</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-3" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/are-your-recruiters-disempowered/">Are Your Recruiters Disempowered?</a></h3>						<p class="entry-meta">
							<span class="webinar-date">November 12th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/are-your-recruiters-disempowered/">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/how-to-elevate-the-employee-experience-during-a-pandemic-and-beyond/">How to Elevate the Employee Experience During a Pandemic (and Beyond)</a></h3>						<p class="entry-meta">
							<span class="webinar-date">November 17th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/how-to-elevate-the-employee-experience-during-a-pandemic-and-beyond/">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/new-ways-for-talent-acquisition-to-create-value-during-the-pandemic/">New Ways for Talent Acquisition to Create Value During the Pandemic</a></h3>						<p class="entry-meta">
							<span class="webinar-date">November 18th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/new-ways-for-talent-acquisition-to-create-value-during-the-pandemic/">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/2018/08/20220242/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" loading="lazy" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/ta-tech-hr-techs-newest-unicorn-isrecruiting\/"}};</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"126586 https:\/\/www.ere.net\/?p=126586","disqusShortname":"eremedia","disqusTitle":"TA Tech: HR Tech\u2019s Newest Unicorn Is\u2026Recruiting?","disqusUrl":"https:\/\/www.ere.net\/ta-tech-hr-techs-newest-unicorn-isrecruiting\/","postId":"126586"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.45.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/7873053.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"126586","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1' id='p12a-main-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.5.3' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.5.3' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "1fcfc9e6fa";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/ta-tech-hr-techs-newest-unicorn-isrecruiting/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
