
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	<title>The 5 Ps of Recruitment Marketing and How They Drive Great Hiring - ERE</title>

   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Within the recruiting function, marketing should be king, because when assessing recruiting processes, I almost always find that the foundation components that are most responsible for recruiting success all have a marketing focus. Rather than focusing on cutting costs or process-administration efficiency, recruitment leaders need to become data-driven marketing experts in order to fully understand how to attract, engage and sell top talent. Outsiders quickly see the similarities between product marketing/sales and talent acquisition, which is why for years I’ve characterized recruiting as “selling with a crummy budget.” This characterization has become even truer as the competition for top talent"><meta property="og:title" content="The 5 Ps of Recruitment Marketing and How They Drive Great Hiring"><meta name='image' property='og:image' content='https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/01/18214726/bigstock-Five-Male-Hands-Raise-Up-In-F-293105407.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2020-01-21T07:30:40-05:00"><meta property="article:modified_time" content="2020-01-18T21:48:04-05:00"><meta property="og:updated_time" content="2020-01-18T21:48:04-05:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Within the recruiting function, marketing should be king, because when assessing recruiting processes, I almost always find that the foundation components that are most responsible for recruiting success all have a marketing focus. Rather than focusing on cutting costs or process-administration efficiency, recruitment leaders need to become data-driven marketing experts in order to fully understand…" />
<meta name="twitter:title" content="The 5 Ps of Recruitment Marketing and How They Drive Great Hiring - ERE" />
<meta name="twitter:site" content="@ERE_net" />
<meta name="twitter:image" content="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/01/18214726/bigstock-Five-Male-Hands-Raise-Up-In-F-293105407.jpg" />
<meta name="twitter:creator" content="@ERE_net" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","potentialAction":{"@type":"SearchAction","target":"https://www.ere.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/#primaryimage","url":"https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/01/18214726/bigstock-Five-Male-Hands-Raise-Up-In-F-293105407.jpg","width":900,"height":398},{"@type":"WebPage","@id":"https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/#webpage","url":"https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/","inLanguage":"en-US","name":"The 5 Ps of Recruitment Marketing and How They Drive Great Hiring - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/#primaryimage"},"datePublished":"2020-01-21T12:30:40-05:00","dateModified":"2020-01-19T02:48:04-05:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"}},{"@type":["Person"],"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#authorlogo","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; The 5 Ps of Recruitment Marketing and How They Drive Great Hiring Comments Feed" href="https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.ere.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.ere.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=124623' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F&#038;format=xml" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-124623 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/13070624/logo-ere-white.svg" class="logo" alt="ERE logo white" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
<button class="site-search__button" data-popup="button" aria-controls="site-search" title="Search">
	<svg class="icon-search" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M17.3076923,10.5769231 C17.3076923,8.72395833 16.6491386,7.13892228 15.3320312,5.8218149 C14.0149239,4.50470753 12.4298878,3.84615385 10.5769231,3.84615385 C8.72395833,3.84615385 7.13892228,4.50470753 5.8218149,5.8218149 C4.50470753,7.13892228 3.84615385,8.72395833 3.84615385,10.5769231 C3.84615385,12.4298878 4.50470753,14.0149239 5.8218149,15.3320312 C7.13892228,16.6491386 8.72395833,17.3076923 10.5769231,17.3076923 C12.4298878,17.3076923 14.0149239,16.6491386 15.3320312,15.3320312 C16.6491386,14.0149239 17.3076923,12.4298878 17.3076923,10.5769231 Z M25,23.0769231 C25,23.5977564 24.8096955,24.0484776 24.4290865,24.4290865 C24.0484776,24.8096955 23.5977564,25 23.0769231,25 C22.5360577,25 22.0853365,24.8096955 21.7247596,24.4290865 L16.5715144,19.2908654 C14.7786458,20.5328526 12.7804487,21.1538462 10.5769231,21.1538462 C9.14463141,21.1538462 7.7749399,20.8759014 6.46784856,20.320012 C5.16075721,19.7641226 4.03395433,19.0129207 3.0874399,18.0664062 C2.14092548,17.1198918 1.38972356,15.9930889 0.833834135,14.6859976 C0.277944712,13.3789062 0,12.0092147 0,10.5769231 C0,9.14463141 0.277944712,7.7749399 0.833834135,6.46784856 C1.38972356,5.16075721 2.14092548,4.03395433 3.0874399,3.0874399 C4.03395433,2.14092548 5.16075721,1.38972356 6.46784856,0.833834135 C7.7749399,0.277944712 9.14463141,0 10.5769231,0 C12.0092147,0 13.3789062,0.277944712 14.6859976,0.833834135 C15.9930889,1.38972356 17.1198918,2.14092548 18.0664062,3.0874399 C19.0129207,4.03395433 19.7641226,5.16075721 20.320012,6.46784856 C20.8759014,7.7749399 21.1538462,9.14463141 21.1538462,10.5769231 C21.1538462,12.7804487 20.5328526,14.7786458 19.2908654,16.5715144 L24.4441106,21.7247596 C24.8147035,22.0953526 25,22.5460737 25,23.0769231 Z"/></svg>	<span>Search</span>
</button>

<div id="site-search" class="popup" data-popup="popup">
	<button class="popup__button" data-popup="button" aria-controls="site-search" title="Close">
		<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>		<span>Close</span>
	</button>
	
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.ere.net/" role="search">
	<label for="search-form-5e2770a227e32">
		Search ERE	</label>
	<input type="search" id="search-form-5e2770a227e32" class="search-field" placeholder="Search…" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="icon-search" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M17.3076923,10.5769231 C17.3076923,8.72395833 16.6491386,7.13892228 15.3320312,5.8218149 C14.0149239,4.50470753 12.4298878,3.84615385 10.5769231,3.84615385 C8.72395833,3.84615385 7.13892228,4.50470753 5.8218149,5.8218149 C4.50470753,7.13892228 3.84615385,8.72395833 3.84615385,10.5769231 C3.84615385,12.4298878 4.50470753,14.0149239 5.8218149,15.3320312 C7.13892228,16.6491386 8.72395833,17.3076923 10.5769231,17.3076923 C12.4298878,17.3076923 14.0149239,16.6491386 15.3320312,15.3320312 C16.6491386,14.0149239 17.3076923,12.4298878 17.3076923,10.5769231 Z M25,23.0769231 C25,23.5977564 24.8096955,24.0484776 24.4290865,24.4290865 C24.0484776,24.8096955 23.5977564,25 23.0769231,25 C22.5360577,25 22.0853365,24.8096955 21.7247596,24.4290865 L16.5715144,19.2908654 C14.7786458,20.5328526 12.7804487,21.1538462 10.5769231,21.1538462 C9.14463141,21.1538462 7.7749399,20.8759014 6.46784856,20.320012 C5.16075721,19.7641226 4.03395433,19.0129207 3.0874399,18.0664062 C2.14092548,17.1198918 1.38972356,15.9930889 0.833834135,14.6859976 C0.277944712,13.3789062 0,12.0092147 0,10.5769231 C0,9.14463141 0.277944712,7.7749399 0.833834135,6.46784856 C1.38972356,5.16075721 2.14092548,4.03395433 3.0874399,3.0874399 C4.03395433,2.14092548 5.16075721,1.38972356 6.46784856,0.833834135 C7.7749399,0.277944712 9.14463141,0 10.5769231,0 C12.0092147,0 13.3789062,0.277944712 14.6859976,0.833834135 C15.9930889,1.38972356 17.1198918,2.14092548 18.0664062,3.0874399 C19.0129207,4.03395433 19.7641226,5.16075721 20.320012,6.46784856 C20.8759014,7.7749399 21.1538462,9.14463141 21.1538462,10.5769231 C21.1538462,12.7804487 20.5328526,14.7786458 19.2908654,16.5715144 L24.4441106,21.7247596 C24.8147035,22.0953526 25,22.5460737 25,23.0769231 Z"/></svg>		<span>Search</span>
	</button>
</form>
</div>

	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener noreferrer" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Recruiting Conference</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon Spring</a></li>
	<li id="menu-item-124060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124060"><a target="_blank" rel="noopener noreferrer" href="https://europe.sourcecon.com/">SourceCon Europe</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
</ul>
</li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-advertising-marketing category-branding category-candidate-experience tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The 5 Ps of Recruitment Marketing and How They Drive Great Hiring</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/dr-john-sullivan/" title="Posts by Dr. John Sullivan" class="author url fn" rel="author">Dr. John Sullivan</a></span><time class="entry-date published" datetime="2020-01-21T07:30:40-05:00" itemprop="datePublished">January 21, 2020</time><time class="updated" datetime="2020-01-18T21:48:04-05:00">January 18, 2020</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+5+Ps+of+Recruitment+Marketing+and+How+They+Drive+Great+Hiring&url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" data-link="https://twitter.com/intent/tweet?text=The+5+Ps+of+Recruitment+Marketing+and+How+They+Drive+Great+Hiring&url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="398" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/01/18214726/bigstock-Five-Male-Hands-Raise-Up-In-F-293105407-700x398.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">Within the recruiting function, marketing should be king, because when assessing recruiting processes, I almost always find that the foundation components that are most responsible for recruiting success all have a marketing focus. Rather than focusing on cutting costs or process-administration efficiency, recruitment leaders need to become data-driven marketing experts in order to fully understand how to attract, engage and sell top talent.</span></p>
<p><span style="font-weight: 400">Outsiders quickly see the similarities between product marketing/sales and talent acquisition, which is why for years I’ve characterized recruiting as “selling with a crummy budget.”</span></p>
<p><span style="font-weight: 400">This characterization has become even truer as the competition for top talent has increased. The intense competition is causing a shift, where great recruiting is no longer driven by excellence in sourcing and assessment. Instead, the critical success factors are now shifting so that now in order to even be competitive, the branding and selling components of your hiring process need to be both market-research-driven and demonstrably superior to those of your talent competitors. </span></p>
<h2><b>The 5 Ps of Recruitment Marketing</b> <b>Now Drive Success</b></h2>
<p><span style="font-weight: 400">Recruiting leaders shouldn’t be surprised to learn that whenever the competition for anything increases in intensity, the importance of using marketing to differentiate what you have to offer rises proportionally. Some of recruiting’s evangelists for shifting to a marketing approach have tried to apply the five Ps of marketing (product, price, promotion, place, and people) directly to the recruiting process. However, in recruiting, I simply don’t find that those five marketing Ps accurately match up. Instead, I recommend that you categorize the marketing components of recruiting with this similar, but different, set of five Ps: prospects, promotion, process, persuasion, and people.</span></p>
<h3><b>1. Prospects</b></h3>
<p><span style="font-weight: 400">It’s called talent attraction because you can’t hire great people unless you first effectively attract them. And you can’t gain their interest and motivate them to apply until you thoroughly understand the factors that attract them to a new job.</span></p>
<p><span style="font-weight: 400">The marketing-dominated approach emphasizes that it is a mistake to try to attract everyone. The needs and expectations of the prospects who are qualified for your job are likely to be unique. The goal is to fully understand what excites your target prospects.</span></p>
<p><span style="font-weight: 400">Surveys and focus groups with prospects from this job family can provide a ranking of their top attraction and “dealbreaker” factors. Market research will also reveal the specific communications channels where prospects would most likely hear about a great company (e.g., print media, social media, or through colleague recommendations/referrals).</span></p>
<p><b>Steps:</b></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">The first marketing step is to fully understand your target group of qualified prospects. Begin by using marketing research methods in order to identify the specific attraction factors  that will get their attention. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Second is to fully identify where prospects are most likely to read, see, or hear about exciting organizations and new jobs in their field. Then your organization can scientifically place your recruiting and employer-branding messages where your targets will see them. </span></li>
</ul>
<h3><b>2. Promotion</b></h3>
<p><span style="font-weight: 400">Prospects won’t include your firm in their job search until they’ve been made aware that you meet most of their attraction factors. And the marketing approach suggests that you proactively create and manage that image. Awareness of your organization is best built through promotion marketing, which is a data-driven process of making your targets fully aware of your organization and why it meets their set of attraction factors.</span></p>
<p><span style="font-weight: 400">The foundation step involves spreading your employer brand image to your target audience. The goal is to first make sure that targets know about what makes your product superior and, specifically, how your organization routinely meets each of their attraction factors.</span></p>
<p><span style="font-weight: 400">The third element of promotion involves the effective placement of position announcements so that they will be seen by your target audience. A marketing approach needs to be used in order to sculpt the position announcement so that it is compelling to the point that once it is viewed, it will cause a significant percentage of qualified prospects to apply. </span></p>
<p><b>Steps:</b><span style="font-weight: 400"> </span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Improve your employer brand by developing and spreading information about your organization’s brand pillars that match the attraction factors that draw recruiting targets to any firm. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Then find out which brand pillars had the most impact by surveying finalists and all new hires to find out which pillars had the most impact on their decision to apply.</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Encourage each of your employees to be 24/7 brand ambassadors so that they are continually spreading powerful stories about the firm among their colleagues and then converting the best into employee referrals. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Finally, proactively manage both the positive and negative comments about working at your firm that can be found on the internet. A process must be developed to monitor and influence that image.</span></li>
</ul>
<h3>3. Process</h3>
<p><span style="font-weight: 400">In this highly competitive job market, you must take proactive marketing actions just to keep from losing people that already applied. Maintaining their continued interest requires a recruiting process that is designed using CRM principles so that it is candidate friendly.</span></p>
<p><span style="font-weight: 400">This compelling candidate experience is necessary because top prospects often assume that how they are treated during the recruiting process will mirror how they will be treated as employees. And that means that you will likely lose many prospects and candidates if your hiring process contained even one negative experience.</span></p>
<p><span style="font-weight: 400">At the very beginning of the recruiting process, it’s important to realize that even already excited prospects are not likely to complete your application process if they find it to be the least bit tedious. And candidates that are interviewing are not likely to remain throughout a lengthy hiring process unless they find it to be engaging, personalized, and reasonably fast because interviewing takes up a lot of their time. Once interviews begin, proactive action must be taken to maintain communications, to quickly resolve issues, and to continually remind candidates about the exciting aspects of working at your organization. </span></p>
<p><b>Steps:</b><span style="font-weight: 400"> </span></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>
<article class="type-ere_sponsoredcontent">
	<div class="sponsored-supertitle">Sponsored Content</div>

			<figure class="sponsored-image">
			<img width="300" height="266" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2019/12/13102431/300x300bountyjobsad-3-300x266.jpg" class="attachment-medium-thumbnail size-medium-thumbnail wp-post-image" alt="" />		</figure>
	
	<h3 class="sponsored-title">Is Talent Acquisition a Strategic Business Partner to Companies?</h3>

	<div class="sponsored-content">
		The latest research report from <a class="c-link" href="https://slack-redir.net/link?url=http%3A%2F%2FTLNT.com" target="_blank" rel="noopener noreferrer">TLNT.com</a> - Sponsored by Bounty Jobs, explores the current landscape and relationship between TA and Senior Management and explains the challenges that face TA to fully achieve the goal of strategic business partners for businesses. Does your team have a "seat at the table" in company goals and milestones?	</div><!-- .sponsored-content -->

			<div class="sponsored-button">
			<a class="button sponsored-link" href="https://www.tlnt.com/reports/talent-acquisitions-evolution-to-strategic-business-partner/?utm_source=ere&#038;utm_medium=sponsored-content&#038;utm_campaign=rscmp-bjsta" target="_blank">Download the report!</a>
		</div><!-- .entry-content -->
	
</article>
</div>

<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Begin by using marketing research tools to first identify and then to minimize any process pain points that are experienced by candidates.  </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Ask all new hires during onboarding to identify the positive process elements that influence their decision.</span></li>
</ul>
<h3><strong>4. Persuasion</strong></h3>
<p><span style="font-weight: 400">In today’s job market, top candidates are likely to have multiple offers. You need to be extremely persuasive if you expect any top finalist to accept your offer. And you can’t effectively persuade people unless you first identify their job-acceptance criteria and then throughout the interview process show that you meet each of them. </span></p>
<p><b>Steps:</b><span style="font-weight: 400"> </span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Begin by examining each step in the hiring process to make sure that each one includes a selling component. Start your persuasion effort by scheduling the top finalists with a few one-on-one informal meetings with key future teammates. Peer interviews can also help to sell them. In addition to assessment, they show finalists that they are wanted, and they also help to alleviate any of their fears. Providing them with short LinkedIn profiles of each team member can also show candidates that they will be learning and working alongside great teammates. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Next, because most top prospects expect some degree of freedom, convince the hiring manager to provide them with choices and some degree of freedom in their job.</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Finally, because top talent frequently wants to have an impact, show them specifically how they in their work will make a difference because that may be the final persuasion factor that may close the deal. </span></li>
</ul>
<h3><strong>5. People</strong></h3>
<p><span style="font-weight: 400">The importance of this fifth “P” element shouldn’t be overlooked. Because the most impactful selling feature that is present during every step of the hiring process may be how employees, recruiters, and managers treat the candidate. </span></p>
<p><b>Steps:</b><span style="font-weight: 400"> </span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">You can assume that everyone involved treats candidates in the prescribed manner. Instead, educate everyone on the importance of being courteous, responsible, and professional throughout the process. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Everyone should be charged with the role of providing encouragement and excitement. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Finally, a sample of applicants and all finalists should be surveyed to identify the employees who left the most positive impressions and those who didn’t.</span></li>
</ul>
<h2><b>Productivity May Be The Final Silent “P” </b></h2>
<p><span style="font-weight: 400">Although it involves more than marketing, the primary strategic goal of the recruiting function should be increasing the business impact of hiring. Unfortunately, most in recruiting fail to realize that the ultimate goal of every business function is to have a direct business impact. And in recruiting, that strategic business impact should be to increase a team’s productivity through effective recruiting.</span></p>
<p><span style="font-weight: 400">Yes, tactical recruiting goals might include filling x positions on time and under budget. But the ultimate goal of recruiting should be the dollar impact on team productivity as a result of great hiring. For example, when you’re filling open positions in a sales team, the strategic goal isn’t to fill each opening. Instead, it is to increase the team’s sales output by x% by hiring the right people with the right capabilities in the most critical jobs on the team. </span></p>
<p><b>Steps:</b><span style="font-weight: 400"> </span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Make it a strategic goal to utilize hiring to increase team productivity. Start by prioritizing the jobs in each team so that you focus on the ones with the highest impacts. </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Next, develop a simple process for measuring the performance of new hires (quality of hire), and with that increase in performance data, work with the CFO’s office to quantify the overall business impact of great recruiting on each team’s business results.</span></li>
</ul>
<h2><b>Final Thoughts</b></h2>
<p><span style="font-weight: 400">The importance of marketing and recruiting is very significant. However, that importance will surely grow as the competition for talent with advanced skills steadily increases. And as the amount of information that is quickly available to a prospect about a company and its jobs also continues to grow, it will become even more essential for an organization to differentiate itself as a great employer</span></p>
<p><span style="font-weight: 400">In my view recruiting lags significantly in the area of marketing, and it is now critical that the recruiting function works closely with the professionals in product branding, marketing research, and marketing metrics to first learn and then to adapt the tools to the recruiting environment.</span></p>
<p><b><i>Author’s Note</i></b><span style="font-weight: 400">: If this article stimulated your thinking and provided you with actionable tips, please take a minute to follow and/or connect with Dr. Sullivan on </span><a href="https://www.linkedin.com/in/dr-john-sullivan-655131/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">LinkedIn</span></a><span style="font-weight: 400"> and subscribe to </span><a href="https://www.eremedia.com/newsletter-sign-up/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">ERE Daily</span></a><span style="font-weight: 400">.</span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+5+Ps+of+Recruitment+Marketing+and+How+They+Drive+Great+Hiring&url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" data-link="https://twitter.com/intent/tweet?text=The+5+Ps+of+Recruitment+Marketing+and+How+They+Drive+Great+Hiring&url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://s3.amazonaws.com/media.eremedia.com/uploads/2015/05/19144227/DJS-campus-headshot-96x96.jpg" class="avatar avatar-96 photo wp-post-image" alt="" srcset="https://s3.amazonaws.com/media.eremedia.com/uploads/2015/05/19144227/DJS-campus-headshot-96x96.jpg 96w, https://s3.amazonaws.com/media.eremedia.com/uploads/2015/05/19144227/DJS-campus-headshot-150x150.jpg 150w, https://s3.amazonaws.com/media.eremedia.com/uploads/2015/05/19144227/DJS-campus-headshot-32x32.jpg 32w, https://s3.amazonaws.com/media.eremedia.com/uploads/2015/05/19144227/DJS-campus-headshot-64x64.jpg 64w, https://s3.amazonaws.com/media.eremedia.com/uploads/2015/05/19144227/DJS-campus-headshot-128x128.jpg 128w" sizes="(max-width: 96px) 100vw, 96px" />	</figure>
	<h3 class="author-title">
		<a href="/author/dr-john-sullivan/" title="Posts by Dr. John Sullivan" class="" rel="author">Dr. John Sullivan</a>	</h3>
	<div class="author-content">
		<p>Dr. John Sullivan, professor, author, corporate speaker, and advisor, is an internationally known HR thought-leader from the Silicon Valley who specializes in providing bold and high-business-impact talent management solutions.</p>
<p>He’s a prolific author with over 900 articles and 10 books covering all areas of talent management. He has written over a dozen white papers, conducted over 50 webinars, dozens of workshops, and he has been featured in over 35 videos. He is an engaging corporate speaker who has excited audiences at over 300 corporations/ organizations in 30 countries on all six continents. His ideas have appeared in every major business source including the Wall Street Journal, Fortune, BusinessWeek, Fast Company, CFO, Inc., NY Times, SmartMoney, USA Today, HBR, and the Financial Times. In addition, he writes for the WSJ Experts column. He has been interviewed on CNN and the CBS and ABC nightly news, NPR, as well many local TV and radio outlets. Fast Company called him the "Michael Jordan of Hiring," Staffing.org called him “the father of HR metrics,” and SHRM called him “One of the industry's most respected strategists." He was selected among HR’s “Top 10 Leading Thinkers” and he was ranked No. 8 among the top 25 online influencers in talent management. He served as the Chief Talent Officer of Agilent Technologies, the HP spinoff with 43,000 employees, and he was the CEO of the Business Development Center, a minority business consulting firm in Bakersfield, California. He is currently a Professor of Management at San Francisco State (1982 – present). His articles can be found all over the Internet and on his popular website www.drjohnsullivan.com and on www.ere.net. He lives in Pacifica, California.</p>	</div>
	<a href="/author/dr-john-sullivan/" title="Posts by Dr. John Sullivan" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/talent-acquisition/advertising-marketing/" rel="category tag">Advertising & Marketing</a><!----><a href="https://www.ere.net/category/talent-acquisition/advertising-marketing/branding/" rel="category tag">Branding</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/candidate-experience/" rel="category tag">Candidate Experience</a>	</div>
</section><!-- .topics -->

<div id="disqus_thread"></div>

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-3" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-sourcing category-tech-searches tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/software-engineers-do-not-leave-their-jobs-for-the-reason-you-think-they-do/">Software Engineers Do Not Leave Their Jobs for the Reason You Think They Do</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-performance-management-2 category-resumes category-screening tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/experience-doesnt-predict-new-hire-success-avoid-this-most-expensive-hiring-error/">Experience Doesn’t Predict New-Hire Success: Avoid This Most Expensive Hiring Error</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-candidate-control-management category-candidate-engagement category-candidate-experience tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/5-tips-to-create-a-terrific-talent-pipeline/">5 Tips to Create a Terrific Talent Pipeline</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process category-interviewing tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/are-you-still-using-outdated-interview-approaches/">Are You Still Interviewing Candidates Like It&#8217;s 1975?</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-employee-referrals category-networking category-passive-candidates tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/december-tis-the-season-to-recruit-when-the-competition-is-low/">December: ’Tis the Season to Recruit When the Competition Is Low</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-2" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/recruiters-be-a-good-human-improve-your-candidates-experience-with-3-helpful-and-useful-tips-you-can-implement-today/">Recruiters, Be a Good Human: Improve Your Candidates&#8217; Experience With 3 Helpful and Useful Tips You Can Implement Today</a></h3>						<p class="entry-meta">
							<span class="webinar-date">January 29th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/recruiters-be-a-good-human-improve-your-candidates-experience-with-3-helpful-and-useful-tips-you-can-implement-today/">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.recruitingjobs.com/jobs.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ere.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.recruitingjobs.com/">Latest Recruiting Jobs</a></h2><ul><li><a class='rsswidget' href='https://www.recruitingjobs.com/jobs/27599974-talent-sourcing-strategist-at-community-medical-centers'>Talent Sourcing Strategist at Community Medical Centers (Fresno, CA, USA)</a></li><li><a class='rsswidget' href='https://www.recruitingjobs.com/jobs/27335517-junior-recruiter-at-continuing-life'>Junior Recruiter at Continuing Life (Carlsbad, CA, USA)</a></li></ul></section>
		<section class="section section--follow section--message">
			<div class="wrap">

									<figure class="section-image">
						<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/27222708/facebook-icon.svg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Facebook icon" />					</figure>
				
									<h2 class="section-title">Follow our Facebook Group</h2>
				
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.facebook.com/groups/1172050929552781/">Follow</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/2018/08/20220242/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2019 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"124623 https:\/\/www.ere.net\/?p=124623","disqusShortname":"eremedia","disqusTitle":"The 5 Ps of Recruitment Marketing and How They Drive Great Hiring","disqusUrl":"https:\/\/www.ere.net\/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring\/","postId":"124623"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"124623","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type="text/javascript"> var swp_nonce = "553e1d0993";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/the-5-ps-of-recruitment-marketing-and-how-they-drive-great-hiring/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
