
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="At many companies, salary ranges are opaque. What’s more, they are soft guidelines that often fall apart during offer negotiations. But what if your organization made its comp philosophy — including pay amounts — entirely transparent? What if job offers left no wiggle room for negotiation? At ERE Digital, Liane Huang, U.S. talent acquisition lead at 360Learning, will deliver a presentation called 'Why We Don’t Negotiate Salaries: How to Leverage Pay Transparency to Improve Hiring.' The session will cover how to: Build transparency into your process to attract and hire top candidates Avoid salary negotiations entirely, nurturing greater trust and"><meta property="og:title" content="This Company Has a No-Salary Negotiation Policy"><meta property="article_author" content="vadim"><meta property="article_publisher" content="vadim"><meta name='image' property='og:image' content='https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM.png'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/this-company-has-a-no-salary-negotiation-policy/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2022-03-10T08:00:42-05:00"><meta property="article:modified_time" content="2022-03-09T22:39:12-05:00"><meta property="og:updated_time" content="2022-03-09T22:39:12-05:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This Company Has a No-Salary Negotiation Policy &#8211; ERE</title>
	<link rel="canonical" href="https://www.ere.net/?p=157520" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Company Has a No-Salary Negotiation Policy - ERE" />
	<meta property="og:description" content="At many companies, salary ranges are opaque. What’s more, they are soft guidelines that often fall apart during offer negotiations. But what if your organization made its comp philosophy — including pay amounts — entirely transparent? What if job offers left no wiggle room for negotiation? At ERE Digital, Liane Huang, U.S. talent acquisition lead…" />
	<meta property="og:site_name" content="ERE" />
	<meta property="article:publisher" content="https://www.facebook.com/eremedia" />
	<meta property="article:published_time" content="2022-03-10T13:00:42+00:00" />
	<meta property="article:modified_time" content="2022-03-10T03:39:12+00:00" />
	<meta property="og:image" content="https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM.png" />
	<meta property="og:image:width" content="1736" />
	<meta property="og:image:height" content="890" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ERE_net" />
	<meta name="twitter:site" content="@ERE_net" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="vadim" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","description":"The Industry Leader in Recruiting News and Insights","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ere.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ere.net/?p=157520#primaryimage","inLanguage":"en-US","url":"https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM.png","contentUrl":"https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM.png","width":1736,"height":890},{"@type":"WebPage","@id":"https://www.ere.net/?p=157520#webpage","url":"https://www.ere.net/?p=157520","name":"This Company Has a No-Salary Negotiation Policy - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/?p=157520#primaryimage"},"datePublished":"2022-03-10T13:00:42+00:00","dateModified":"2022-03-10T03:39:12+00:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"},"breadcrumb":{"@id":"https://www.ere.net/?p=157520#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ere.net/?p=157520"]}]},{"@type":"BreadcrumbList","@id":"https://www.ere.net/?p=157520#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ere.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.ere.net/articles/"},{"@type":"ListItem","position":3,"name":"This Company Has a No-Salary Negotiation Policy"}]},{"@type":"Person","@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"},"url":"https://www.ere.net/author/vadim/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; This Company Has a No-Salary Negotiation Policy Comments Feed" href="https://www.ere.net/this-company-has-a-no-salary-negotiation-policy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.8.3' id='ere-cookie-consent-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-after'>
cssTarget={"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};ForceInlineSVGActive="true";
</script>
<link rel="https://api.w.org/" href="https://www.ere.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ere.net/wp-json/wp/v2/posts/157520" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=157520' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.90-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
			<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-157520 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://www.ere.net/wp-content/uploads/sites/2/2018/10/logo-ere-white.svg" class="logo" alt="ERE logo white" loading="lazy" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-128053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128053"><a href="https://www.ere.net/subscribe/">Subscribe</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener" href="https://digital.ere.net/">ERE Digital</a></li>
	<li id="menu-item-127899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127899"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener" href="https://digital.sourcecon.com">SourceCon Digital</a></li>
	<li id="menu-item-127900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127900"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener">Coming soon!</a></li>
	<li id="menu-item-127901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127901"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
</ul>
</li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-compensation-benefits category-culture category-hiring-process category-negotiations category-offers category-wages-pay-salary tag-featured tag-salary-transparency series-ere-digital-spring-2022" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">This Company Has a No-Salary Negotiation Policy</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/vadim-liberman/" title="Posts by Vadim Liberman" class="author url fn" rel="author">Vadim Liberman</a></span><time class="entry-date published" datetime="2022-03-10T08:00:42-05:00" itemprop="datePublished">March 10, 2022</time><time class="updated" datetime="2022-03-09T22:39:12-05:00">March 9, 2022</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="157520" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=This+Company+Has+a+No-Salary+Negotiation+Policy&url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" data-link="https://twitter.com/intent/tweet?text=This+Company+Has+a+No-Salary+Negotiation+Policy&url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM-700x467.png" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM-700x467.png 700w, https://www.ere.net/wp-content/uploads/sites/2/2022/03/Screen-Shot-2022-03-09-at-10.38.10-PM-400x266.png 400w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p>At many companies, salary ranges are opaque. What’s more, they are soft guidelines that often fall apart during offer negotiations. But what if your organization made its comp philosophy — including pay amounts — entirely transparent? What if job offers left no wiggle room for negotiation?</p>
<p>At <a href="https://ererecruitingconference.com/" target="_blank" rel="noopener">ERE Digital</a>, Liane Huang, U.S. talent acquisition lead at 360Learning, will deliver a presentation called &#8220;<a href="https://ererecruitingconference.com/" target="_blank" rel="noopener">Why We Don’t Negotiate Salaries: How to Leverage Pay Transparency to Improve Hiring</a>.&#8221; The session will cover how to:</p>
<ul>
<li>Build transparency into your process to attract and hire top candidates</li>
<li>Avoid salary negotiations entirely, nurturing greater trust and accountability</li>
<li>Determine compensation amounts that reflect your company&#8217;s targets for hiring and growth.</li>
</ul>
<p>Check out the video below (or click <a href="https://vimeo.com/686530901" target="_blank" rel="noopener">here</a>) for a sneak preview of what Liane will be talking about live during ERE Digital. Then head over to <a href="https://ererecruitingconference.com/" target="_blank" rel="noopener">www.ererecruitingconference.com</a> to learn more and register.</p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833841864-0'); });
		</script>
	</div>

<p><iframe loading="lazy" title="The Value of Not Negotiating Salary" src="https://player.vimeo.com/video/686530901?h=9338b036e8&amp;dnt=1&amp;app_id=122963" width="1200" height="675" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="157520" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=This+Company+Has+a+No-Salary+Negotiation+Policy&url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" data-link="https://twitter.com/intent/tweet?text=This+Company+Has+a+No-Salary+Negotiation+Policy&url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthis-company-has-a-no-salary-negotiation-policy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><!-- AI CONTENT END 2 -->
		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo-150x150.jpg" class="avatar avatar-96 photo wp-post-image" alt="" loading="lazy" srcset="https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo-150x150.jpg 150w, https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo-300x300.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo.jpg 727w" sizes="(max-width: 96px) 100vw, 96px" />	</figure>
	<h3 class="author-title">
		<a href="/author/vadim-liberman/" title="Posts by Vadim Liberman" class="" rel="author">Vadim Liberman</a>	</h3>
	<div class="author-content">
		<p>Vadim Liberman is editor of ERE.net and TLNT (the devil wears TJ Maxx) — a workplace renegade advancing how we think, work, and live. He has previously worked as a strategy consultant to HR and recruiting tech companies at The Starr Conspiracy, as a talent management professional at Prudential, and as senior editor of <em>The Conference Board Review</em>, a magazine for business leaders. Vadim loves to talk about all things HR, talent acquisition, and Bravo TV shows. Bring it!</p>	</div>
	<a href="/author/vadim-liberman/" title="Posts by Vadim Liberman" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/human-resources/compensation-benefits/" rel="category tag">Compensation & Benefits</a><!----><a href="https://www.ere.net/category/organizational-leadership/workforce/culture/" rel="category tag">Culture</a><!----><a href="https://www.ere.net/category/talent-acquisition/hiring-process/" rel="category tag">Hiring Process</a><!----><a href="https://www.ere.net/category/talent-acquisition/hiring-process/negotiations/" rel="category tag">Negotiations</a><!----><a href="https://www.ere.net/category/talent-acquisition/hiring-process/offers/" rel="category tag">Offers</a><!----><a href="https://www.ere.net/category/human-resources/compensation-benefits/wages-pay-salary/" rel="category tag">Wages, Pay, &amp; Salary</a><a href="https://www.ere.net/tag/salary-transparency/" rel="tag">salary transparency</a><a href="https://www.ere.net/series/ere-digital-spring-2022/" rel="tag">ERE Digital: Spring 2022</a>	</div>
</section><!-- .topics -->

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-4" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-uncategorized tag-featured tag-recruiter-experience data-tech-data-metrics-analytics data-tech-research data-tech-state-of-talent-acquisition data-tech-technology-tools" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/recruiters-are-overlooked-in-ta-tech-decisions-says-new-research/">Recruiters Are Overlooked in TA Tech Decisions, Says New Research</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-job-descriptions category-job-postings tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/these-are-the-worst-ways-to-begin-a-job-post/">These Are the Worst Ways to Begin a Job Post</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-candidate-control-management category-candidate-engagement category-candidate-experience category-hiring-process tag-featured tag-talent-board data-tech-research data-tech-state-of-talent-acquisition" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/new-research-reveals-why-candidates-are-abandoning-your-recruiting-process/">New Research Reveals Why Candidates Are Abandoning Your Recruiting Process</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-candidate-experience category-hiring-process tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/%c2%be-of-employers-fail-to-seek-candidate-feedback/">¾ of Employers Fail to Seek Candidate Feedback</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-candidate-engagement category-candidate-experience category-hiring-process tag-featured tag-talent-board data-tech-research data-tech-state-of-talent-acquisition" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-return-of-candidate-resentment/">The Return of Candidate Resentment</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-3" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/?p=121892">How to Systemize Talent Management for Increased Hiring Efficiency</a></h3>						<p class="entry-meta">
							<span class="webinar-date">March 23rd</span>
															<span class="webinar-time">2 PM ET </span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/?p=121892">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/?p=121994">The Role of TA in Overarching Diversity and Branding Strategies</a></h3>						<p class="entry-meta">
							<span class="webinar-date">March 24th</span>
															<span class="webinar-time">2 PM ET </span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/?p=121994">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/?p=121983">How to Design and Implement Recruiter Training/Mentorship Programs</a></h3>						<p class="entry-meta">
							<span class="webinar-date">March 30th</span>
															<span class="webinar-time">2 PM ET </span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/?p=121983">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://www.ere.net/wp-content/uploads/2018/08/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" loading="lazy" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/this-company-has-a-no-salary-negotiation-policy\/"}};</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"157520 https:\/\/www.ere.net\/?p=157520","disqusShortname":"eremedia","disqusTitle":"This Company Has a No-Salary Negotiation Policy","disqusUrl":"https:\/\/www.ere.net\/this-company-has-a-no-salary-negotiation-policy\/","postId":"157520"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/7873053.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"157520","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1' id='p12a-main-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.8.3' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.8.3' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "87f01a9990";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/this-company-has-a-no-salary-negotiation-policy/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.ere.net/wp-admin/admin-ajax.php"; var swp_post_id = "157520";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
