
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Welcome to 'The Most Interesting Recruiting Stories of the Week,' a new weekly post that will feature talent acquisition insights and information from around the web to kick off your weekend. Here's what's of interest this week: 10 Articles to Read Now 1. Google Staff Squirm as Remote Workers Face Pay Cuts Maybe you've seen them. All those surveys indicating that people would be willing to take pay cuts to work remotely. But what happens why hypotheticals become reality? Suddenly, money becomes more important to people. Shocking, right? Check out what's happening over at Google as the tech giant and"><meta property="og:title" content="The Most Interesting Recruiting Stories of the Week"><meta property="article_author" content="vadim"><meta property="article_publisher" content="vadim"><meta name='image' property='og:image' content='https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2021-11-05T08:00:27-04:00"><meta property="article:modified_time" content="2021-11-04T16:59:49-04:00"><meta property="og:updated_time" content="2021-11-04T16:59:49-04:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Most Interesting Recruiting Stories of the Week &#8211; ERE</title>
	<link rel="canonical" href="https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Most Interesting Recruiting Stories of the Week - ERE" />
	<meta property="og:description" content="Welcome to &#8220;The Most Interesting Recruiting Stories of the Week,&#8221; a new weekly post that will feature talent acquisition insights and information from around the web to kick off your weekend. Here&#8217;s what&#8217;s of interest this week: 10 Articles to Read Now 1. Google Staff Squirm as Remote Workers Face Pay Cuts Maybe you&#8217;ve seen…" />
	<meta property="og:site_name" content="ERE" />
	<meta property="article:publisher" content="https://www.facebook.com/eremedia" />
	<meta property="article:published_time" content="2021-11-05T12:00:27+00:00" />
	<meta property="article:modified_time" content="2021-11-04T20:59:49+00:00" />
	<meta property="og:image" content="https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ERE_net" />
	<meta name="twitter:site" content="@ERE_net" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="vadim" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","description":"The Industry Leader in Recruiting News and Insights","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ere.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/#primaryimage","inLanguage":"en-US","url":"https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default.jpg","contentUrl":"https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default.jpg","width":750,"height":500},{"@type":"WebPage","@id":"https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/#webpage","url":"https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/","name":"The Most Interesting Recruiting Stories of the Week - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/#primaryimage"},"datePublished":"2021-11-05T12:00:27+00:00","dateModified":"2021-11-04T20:59:49+00:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"},"breadcrumb":{"@id":"https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ere.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.ere.net/articles/"},{"@type":"ListItem","position":3,"name":"The Most Interesting Recruiting Stories of the Week"}]},{"@type":"Person","@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"},"url":"https://www.ere.net/author/vadim/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; The Most Interesting Recruiting Stories of the Week Comments Feed" href="https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.8.1' id='ere-cookie-consent-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-after'>
cssTarget={"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};ForceInlineSVGActive="true";
</script>
<link rel="https://api.w.org/" href="https://www.ere.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ere.net/wp-json/wp/v2/posts/142421" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=142421' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.90-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
			<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-142421 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://www.ere.net/wp-content/uploads/sites/2/2018/10/logo-ere-white.svg" class="logo" alt="ERE logo white" loading="lazy" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-128053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128053"><a href="https://www.ere.net/subscribe/">Subscribe</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener" href="https://digital.ere.net/">ERE Digital</a></li>
	<li id="menu-item-127899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127899"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener" href="https://digital.sourcecon.com">SourceCon Digital</a></li>
	<li id="menu-item-127900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127900"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener">Coming soon!</a></li>
	<li id="menu-item-127901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127901"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
</ul>
</li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-hr-news category-recruiting category-talent-acquisition tag-featured series-the-most-interesting-recruiting-stories-of-the-week" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The Most Interesting Recruiting Stories of the Week</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/vadim-liberman/" title="Posts by Vadim Liberman" class="author url fn" rel="author">Vadim Liberman</a></span><time class="entry-date published" datetime="2021-11-05T08:00:27-04:00" itemprop="datePublished">November 5, 2021</time><time class="updated" datetime="2021-11-04T16:59:49-04:00">November 4, 2021</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="142421" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Most+Interesting+Recruiting+Stories+of+the+Week&url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" data-link="https://twitter.com/intent/tweet?text=The+Most+Interesting+Recruiting+Stories+of+the+Week&url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default-700x467.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default-700x467.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default.jpg 750w, https://www.ere.net/wp-content/uploads/sites/2/2018/04/ere-rel-default-400x266.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p>Welcome to &#8220;The Most Interesting Recruiting Stories of the Week,&#8221; a new weekly post that will feature talent acquisition insights and information from around the web to kick off your weekend. Here&#8217;s what&#8217;s of interest this week:</p>
<h1 style="text-align: center"><strong>10 Articles to Read Now</strong></h1>
<h3 class="content-header__row content-header__hed" data-testid="ContentHeaderHed"><strong><a href="https://www.wired.com/story/google-remote-work-pay-cuts-big-tech/" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-142449 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Singapore-May-Googl-365198260-1-300x200.jpg" alt="" width="247" height="165" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Singapore-May-Googl-365198260-1-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Singapore-May-Googl-365198260-1-768x512.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Singapore-May-Googl-365198260-1-700x467.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Singapore-May-Googl-365198260-1-400x266.jpg 400w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Singapore-May-Googl-365198260-1.jpg 900w" sizes="(max-width: 247px) 100vw, 247px" />1. Google Staff Squirm as Remote Workers Face Pay Cuts</a></strong></h3>
<p>Maybe you&#8217;ve seen them. All those surveys indicating that people would be willing to take pay cuts to work remotely. But what happens why hypotheticals become reality? Suddenly, money becomes more important to people. Shocking, right? Check out what&#8217;s happening over at Google as the tech giant and its employees manage through the discomfort of pay cuts.</p>
<h3 class="entry-title"><strong><a href="https://www.hcmtechnologyreport.com/talent-acquisition-efforts-leave-hr-unimpressed/" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-142452 alignleft" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Unimpressed-Disappointed-Busin-430208590-300x188.jpg" alt="" width="222" height="139" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Unimpressed-Disappointed-Busin-430208590-300x188.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Unimpressed-Disappointed-Busin-430208590-768x482.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Unimpressed-Disappointed-Busin-430208590.jpg 900w" sizes="(max-width: 222px) 100vw, 222px" />2. Talent Acquisition Efforts Leave HR Unimpressed</a></strong></h3>
<p>Only 18% of HR professionals describe their company’s talent acquisition function as “top-notch” or “advanced,” according to an HR Research Institute study on the future of talent acquisition. In other words, another shot fired as part of the continual tension between HR and TA. What are HR pros dissatisfied with?</p>
<h3 id="main-heading" class="ssrcss-gcq6xq-StyledHeading e1fj1fc10"><strong><a href="https://www.bbc.com/news/world-us-canada-59044854" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-142455 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-October-Barnaul-Rus-347415019-300x200.jpg" alt="" width="248" height="165" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-October-Barnaul-Rus-347415019-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-October-Barnaul-Rus-347415019-768x512.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-October-Barnaul-Rus-347415019-700x467.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-October-Barnaul-Rus-347415019-400x266.jpg 400w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-October-Barnaul-Rus-347415019.jpg 900w" sizes="(max-width: 248px) 100vw, 248px" />3. Job-Seekers Turn to TikTok to Post &#8220;CareerTok&#8221; CVs</a></strong></h3>
<p>&#8220;It was a Tuesday night in September when Elizaveta Prigozhina posted a TikTok venting about her frustration at being unemployed. When she woke up the next day, she had gotten more than 10 interview offers — recruiters had seen her video, and took the bait.&#8221; So begins this article about &#8220;CareerTok,&#8221; a subculture of career-themed videos on TikTok featuring job-hunting advice, CV tips, and work opportunities.</p>
<h3 class="post__title"><strong><a class="" title="These are the people still most likely to quit during the next wave of the Great Resignation" href="https://www.fastcompany.com/90692090/these-are-the-people-still-most-likely-to-quit-during-the-next-wave-of-the-great-resignation" target="_blank" rel="noopener"><img loading="lazy" class=" wp-image-142457 alignleft" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Businessman-Sending-And-Showin-421817534-300x200.jpg" alt="" width="139" height="93" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Businessman-Sending-And-Showin-421817534-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Businessman-Sending-And-Showin-421817534-768x512.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Businessman-Sending-And-Showin-421817534-700x467.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Businessman-Sending-And-Showin-421817534-400x266.jpg 400w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Businessman-Sending-And-Showin-421817534.jpg 900w" sizes="(max-width: 139px) 100vw, 139px" />4. Who&#8217;s Most Likely to Quit During the Next Wave of the Great Resignation?</a></strong></h3>
<p>Who&#8217;s expected to exit an an increased rate? Can you do anything about it? Some fascinating stats and information in this article.</p>
<h3 class="entry-title"><strong><a href="https://www.ere.net/the-problem-of-diversity-among-talent-acquisition-suppliers" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-142460 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-A-Close-Up-Image-Of-An-Astrona-314672344-700x467-1-300x200.jpg" alt="" width="248" height="165" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-A-Close-Up-Image-Of-An-Astrona-314672344-700x467-1-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-A-Close-Up-Image-Of-An-Astrona-314672344-700x467-1.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-A-Close-Up-Image-Of-An-Astrona-314672344-700x467-1-400x266.jpg 400w" sizes="(max-width: 248px) 100vw, 248px" />5. The Problem of Diversity Among Talent Acquisition Suppliers</a></strong></h3>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">We talk a lot about diversity of hiring because, of course, diversity is important when it comes to who works for you. But what about who works with you? Specifically, what about the TA tech suppliers you use? It&#8217;s time to look within our own industry&#8217;s house.</div>
</div>
<h3><strong><a href="https://www.kptv.com/news/spokane-co-sheriffs-office-buys-billboard-in-times-square-misspells-washington-state/article_159d2028-3d0c-11ec-8d36-4fba194e41be.html" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-142462 alignleft" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Spokane-Washington-1997175-300x185.jpg" alt="" width="189" height="117" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Spokane-Washington-1997175-300x185.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Spokane-Washington-1997175-768x473.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Spokane-Washington-1997175.jpg 900w" sizes="(max-width: 189px) 100vw, 189px" />6. Spokane Sheriff Turns to Times Square to Recruit Officers</a></strong></h3>
<p>The Spokane County Sheriff&#8217;s Office has stepped up its effort to recruit officers from cities perceived as anti-law enforcement. One has to wonder, though, about the cost per hire here, given that the ad is estimated to cost anywhere between $5,000 to $25,000. Also, the ad misspelled Washington State.</p>
<h3><strong><a href="https://knowledge.wharton.upenn.edu/article/how-social-class-affects-the-career-ladder/" target="_blank" rel="noopener"><img loading="lazy" class=" wp-image-142464 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Ambitious-Business-Man-Climbin-337218859-300x175.jpg" alt="" width="230" height="135" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Ambitious-Business-Man-Climbin-337218859-300x175.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Ambitious-Business-Man-Climbin-337218859-768x447.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Ambitious-Business-Man-Climbin-337218859.jpg 900w" sizes="(max-width: 230px) 100vw, 230px" />7. How Social Class Affects the Career Ladder</a></strong></h3>
<p>This is a great exploration of how social class and upward mobility shape careers. It&#8217;s an especially important topic because diversity so often focuses on race, gender, and other visible traits. However, social class can have just as much, if not more, impact on how we hire and promote people.</p>
<h3 class="aoSks"><strong><a href="https://qz.com/work/2082851/in-a-labor-shortage-why-dont-more-companies-promote-internally/" target="_blank" rel="noopener"><img loading="lazy" class=" wp-image-142467 alignleft" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Wooden-Chess-Pieces-On-The-Che-409578010-300x192.jpg" alt="" width="156" height="100" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Wooden-Chess-Pieces-On-The-Che-409578010-300x192.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Wooden-Chess-Pieces-On-The-Che-409578010-768x491.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Wooden-Chess-Pieces-On-The-Che-409578010.jpg 900w" sizes="(max-width: 156px) 100vw, 156px" />8. Hire Externally or Promote Internally?</a></strong></h3>
<p>SmartRecruiters&#8217; CEO Jerome Ternynck dissects the subject of internal mobility. For instance, he writes, &#8220;Managers don’t like losing good people from their teams and employees often fear being seen as disloyal to their current boss.&#8221; Exactly. So now what?</p>
<h3 class="aoSks"><strong><a href="https://qz.com/2082849/one-in-three-americans-would-quit-if-it-wasnt-for-healthcare/?messagerundetailid=6942298353&amp;postid=40882621" target="_blank" rel="noopener"><img loading="lazy" class=" wp-image-142469 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Health-Concept-Doctor-Hospi-340057171-300x169.jpg" alt="" width="233" height="131" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Health-Concept-Doctor-Hospi-340057171-300x169.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Health-Concept-Doctor-Hospi-340057171-768x432.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Health-Concept-Doctor-Hospi-340057171.jpg 900w" sizes="(max-width: 233px) 100vw, 233px" />9. The Only Reason More Americans Haven’t Quit Their Jobs Is Healthcare</a></strong></h3>
<p>Insurance benefits hinder job mobility. As long as healthcare is tied to employment, this will be a problem. Is a world in which benefits are no longer an attraction tool possible? Is it desirable?</p>
<h3 class="ArticleTitle_root__1SxDD"><strong><a href="https://www.theatlantic.com/podcasts/archive/2021/11/work-happiness-purpose-arthur-brooks-jenn-lim-simon-sinek/620284/" target="_blank" rel="noopener"><img loading="lazy" class=" wp-image-142471 alignleft" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Existential-Question-What-Is-Y-369157267-300x200.jpg" alt="" width="157" height="105" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Existential-Question-What-Is-Y-369157267-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Existential-Question-What-Is-Y-369157267-768x512.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Existential-Question-What-Is-Y-369157267-700x467.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Existential-Question-What-Is-Y-369157267-400x266.jpg 400w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Existential-Question-What-Is-Y-369157267.jpg 900w" sizes="(max-width: 157px) 100vw, 157px" />10. How to Find the Secret to Meaningful Work</a></strong></h3>
<p>An interesting conversation (you may listen or read the transcript) about how happiness, purpose, authenticity, and a slew of other buzzwords relate to work. Give it a read to answer the question: &#8220;Why do I do this every day?&#8221;</p>
<hr />
<h1 style="text-align: center"><strong>Upcoming Webinars</strong></h1>
<h3 class="entry-title"><strong><a href="https://www.eremedia.com/webinars/agile-sourcing-teams-leading-them-and-knowing-how-and-when-to-pivot/"><img loading="lazy" class=" wp-image-142474 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Team-Hand-Power-Full-Hand-Pla-232680037-300x200.jpg" alt="" width="140" height="94" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Team-Hand-Power-Full-Hand-Pla-232680037-300x200.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Team-Hand-Power-Full-Hand-Pla-232680037-768x512.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Team-Hand-Power-Full-Hand-Pla-232680037-700x467.jpg 700w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Team-Hand-Power-Full-Hand-Pla-232680037-400x266.jpg 400w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Team-Hand-Power-Full-Hand-Pla-232680037.jpg 900w" sizes="(max-width: 140px) 100vw, 140px" />Agile Sourcing Teams: Leading Them, and Knowing How and When to Pivot <em>(Tues, Nov. 9)</em></a></strong></h3>
<p>Everything you need to know about driving results with an agile sourcing strategy. Learn about establishing a sourcing function with defined services, scopes of work, and internal partnerships. Discover how to develop, grow, and retain a sourcing team. And more. <a href="https://www.eremedia.com/webinars/agile-sourcing-teams-leading-them-and-knowing-how-and-when-to-pivot/" target="_blank" rel="noopener">Register now.</a></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833841864-0'); });
		</script>
	</div>

<h3><strong><a href="https://www.eremedia.com/webinars/why-tech-screens-fail/" target="_blank" rel="noopener"><img loading="lazy" class=" wp-image-142476 alignright" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Word-Error-Written-On-The-Glit-428295533-300x212.jpg" alt="" width="140" height="99" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Word-Error-Written-On-The-Glit-428295533-300x212.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Word-Error-Written-On-The-Glit-428295533-768x544.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/bigstock-Word-Error-Written-On-The-Glit-428295533.jpg 900w" sizes="(max-width: 140px) 100vw, 140px" />Why Tech Screens Fail <em>(Wed, Nov. 10)</em></a></strong></h3>
<p>Technical skills assessment tools are an excellent solution that can speed up candidate processing and limit the need for humans to handle every round of the interview process. However, there are associated challenges you will need to consider as you onboard technical screening automation. Get concrete tips on how to manage a slew of challenges to optimize your screening process. <a href="https://www.eremedia.com/webinars/why-tech-screens-fail/" target="_blank" rel="noopener">Register now.</a></p>
<hr />
<h1 style="text-align: center"><strong>ERE PRO</strong></h1>
<p><img loading="lazy" class=" wp-image-142480 alignleft" src="https://www.ere.net/wp-content/uploads/sites/2/2021/12/ERE-PRO-300x250.jpg" alt="" width="140" height="117" srcset="https://www.ere.net/wp-content/uploads/sites/2/2021/12/ERE-PRO-300x250.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/ERE-PRO-1024x854.jpg 1024w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/ERE-PRO-768x640.jpg 768w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/ERE-PRO-1536x1280.jpg 1536w, https://www.ere.net/wp-content/uploads/sites/2/2021/12/ERE-PRO.jpg 2000w" sizes="(max-width: 140px) 100vw, 140px" />Have you visited the world’s largest library of talent acquisition media yet? ERE Pro features deep dives into the recruiting challenges that real talent acquisition professionals face daily, from practitioners that have already tackled them. Learn from from leaders from Uber, Lowe&#8217;s, Marriott, DoorDash, and a wide range of other organizations across a broad span of industries. <a href="https://www.erepro.com/">Gain insights here.</a></p>
<hr />
<h1 style="text-align: center"><strong>Stay in Touch</strong></h1>
<p>Join the conversation about all things talent acquisition in the <a href="https://www.facebook.com/groups/ererecruiting/">ERE Facebook Group</a>. It&#8217;s a great venue to gain information, support, and network with fellow peers. We&#8217;re talking about some of the stories above, as well as other hot recruiting topics, so come share your own views in the <a href="https://www.facebook.com/groups/ererecruiting/" target="_blank" rel="noopener">ERE Facebook Group</a>. We&#8217;d love to see you there!</p>
<p>Additionally, got questions? Feedback on a story? Or want to pitch a story idea? Get in touch with ERE editor Vadim Liberman at <a href="mailto:vadim@ere.net" target="_blank" rel="noopener">vadim@ere.net</a>.</p>
<hr />
<h1 style="text-align: center"><strong>Share the Knowledge</strong></h1>
<p>Did you find this post interesting? Then share the knowledge! Please consider forwarding this post friends and colleagues.</p>
<p>And to continue receiving recruiting intelligence to power your career, department, and organization, <a href="https://www.eremedia.com/newsletter-sign-up/" target="_blank" rel="noopener">subscribe to the ERE Daily Newsletter</a>.</p>
<p>Thanks for reading!</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="142421" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Most+Interesting+Recruiting+Stories+of+the+Week&url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" data-link="https://twitter.com/intent/tweet?text=The+Most+Interesting+Recruiting+Stories+of+the+Week&url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-most-interesting-recruiting-stories-of-the-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><!-- AI CONTENT END 2 -->
		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo-150x150.jpg" class="avatar avatar-96 photo wp-post-image" alt="" loading="lazy" srcset="https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo-150x150.jpg 150w, https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo-300x300.jpg 300w, https://www.ere.net/wp-content/uploads/sites/2/2019/11/Vadim-Website-Photo.jpg 727w" sizes="(max-width: 96px) 100vw, 96px" />	</figure>
	<h3 class="author-title">
		<a href="/author/vadim-liberman/" title="Posts by Vadim Liberman" class="" rel="author">Vadim Liberman</a>	</h3>
	<div class="author-content">
		<p>Vadim Liberman is editor of ERE.net and TLNT (the devil wears TJ Maxx) — a workplace renegade advancing how we think, work, and live. He has previously worked as a strategy consultant to HR and recruiting tech companies at The Starr Conspiracy, as a talent management professional at Prudential, and as senior editor of <em>The Conference Board Review</em>, a magazine for business leaders. Vadim loves to talk about all things HR, talent acquisition, and Bravo TV shows. Bring it!</p>	</div>
	<a href="/author/vadim-liberman/" title="Posts by Vadim Liberman" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/human-resources/hr-management/hr-news/" rel="category tag">HR News</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/" rel="category tag">Recruiting</a><!----><a href="https://www.ere.net/category/talent-acquisition/" rel="category tag">Talent Acquisition</a><a href="https://www.ere.net/series/the-most-interesting-recruiting-stories-of-the-week/" rel="tag">The Most Interesting Recruiting Stories of the Week</a>	</div>
</section><!-- .topics -->

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-4" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-recruiting category-recruiting-ta-training category-talent-acquisition tag-featured data-tech-data-metrics-analytics data-tech-hr-technology data-tech-technology-tools series-ere-digital-fall-2021" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-death-of-the-recruiter/">The Death of the Recruiter? </a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-compensation-benefits category-labor-market category-talent-shortage category-wages-pay-salary tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/there-is-no-labor-shortage-at-least-not-the-way-you-think/">There Is No Labor Shortage (At Least, Not the Way You Think)</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-corporate-recruiting category-recruiting category-talent-acquisition tag-featured data-tech-hr-technology data-tech-technology-tools" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-end-of-in-house-talent-acquisition/">The End of In-House Talent Acquisition?</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-job-descriptions category-job-orders category-job-postings tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/why-should-recruiters-write-job-postings/">Why Should Recruiters Write Job Postings?</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-candidate-engagement category-candidate-experience category-hiring-process category-recruiting tag-featured tag-high-volume-hiring data-tech-hr-technology data-tech-screening-assessment data-tech-technology-tools series-ere-digital-fall-2021" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/yesterdays-advice-on-candidate-experience-wont-fix-todays-high-volume-hiring-challenges/">Yesterday&#8217;s Advice on Candidate Experience Won’t Fix Today’s High-Volume Hiring Challenges</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-3" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/?p=121487">Agile Sourcing Teams: Leading Them, and Knowing How and When to Pivot</a></h3>						<p class="entry-meta">
							<span class="webinar-date">November 9th</span>
															<span class="webinar-time">2 PM ET </span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/?p=121487">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/?p=121481">Why Tech Screens Fail</a></h3>						<p class="entry-meta">
							<span class="webinar-date">November 10th</span>
															<span class="webinar-time">2 PM ET </span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/?p=121481">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/?p=121504">Requisition Overload: Helpful Hacks for High Volume Recruiting</a></h3>						<p class="entry-meta">
							<span class="webinar-date">November 17th</span>
															<span class="webinar-time">2 PM ET </span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/?p=121504">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://www.ere.net/wp-content/uploads/2018/08/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" loading="lazy" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/the-most-interesting-recruiting-stories-of-the-week\/"}};</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"142421 https:\/\/www.ere.net\/?p=142421","disqusShortname":"eremedia","disqusTitle":"The Most Interesting Recruiting Stories of the Week","disqusUrl":"https:\/\/www.ere.net\/the-most-interesting-recruiting-stories-of-the-week\/","postId":"142421"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/7873053.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"142421","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1' id='p12a-main-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.8.1' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.8.1' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "95971eeaaf";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/the-most-interesting-recruiting-stories-of-the-week/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.ere.net/wp-admin/admin-ajax.php"; var swp_post_id = "142421";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
