
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	
   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Artificial intelligence is advancing rapidly, and it’s already having a systematic, measurable impact on jobs. AI, and automation before it, have already assumed many of the physical and repetitive tasks, driving many workers from occupations such as farming, manufacturing, and mining. Meanwhile, people who remain in those industries are more skilled than the manual laborers before them because they need to collaborate with AI. In other words, the 20th century saw a shift from the Physical Economy to today’s Thinking Economy — whereby jobs moved from focusing on physical to thinking tasks. We are now in the midst of an"><meta property="og:title" content="The “Feeling Economy” and Its Impact on Hiring "><meta name='image' property='og:image' content='https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/18225815/hand-of-a-businessman-shaking-hands-with-a-android-TZRV76K.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2021-02-24T08:30:26-05:00"><meta property="article:modified_time" content="2021-02-18T22:58:24-05:00"><meta property="og:updated_time" content="2021-02-18T22:58:24-05:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The “Feeling Economy” and Its Impact on Hiring  &#8211; ERE</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The “Feeling Economy” and Its Impact on Hiring  - ERE" />
	<meta property="og:description" content="Artificial intelligence is advancing rapidly, and it’s already having a systematic, measurable impact on jobs. AI, and automation before it, have already assumed many of the physical and repetitive tasks, driving many workers from occupations such as farming, manufacturing, and mining. Meanwhile, people who remain in those industries are more skilled than the manual laborers…" />
	<meta property="og:site_name" content="ERE" />
	<meta property="article:publisher" content="https://www.facebook.com/eremedia" />
	<meta property="article:published_time" content="2021-02-24T13:30:26+00:00" />
	<meta property="article:modified_time" content="2021-02-19T03:58:24+00:00" />
	<meta property="og:image" content="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1293" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ERE_net" />
	<meta name="twitter:site" content="@ERE_net" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="vadim">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","description":"The Industry Leader in Recruiting News and Insights","potentialAction":[{"@type":"SearchAction","target":"https://www.ere.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/18225815/hand-of-a-businessman-shaking-hands-with-a-android-TZRV76K.jpg","width":2000,"height":1293},{"@type":"WebPage","@id":"https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/#webpage","url":"https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/","name":"The \u201cFeeling Economy\u201d and Its Impact on Hiring\u00a0 - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/#primaryimage"},"datePublished":"2021-02-24T13:30:26+00:00","dateModified":"2021-02-19T03:58:24+00:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/"]}]},{"@type":"Person","@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; The “Feeling Economy” and Its Impact on Hiring  Comments Feed" href="https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.6' id='ere-cookie-consent-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<link rel="https://api.w.org/" href="https://www.ere.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ere.net/wp-json/wp/v2/posts/127284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=127284' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.48.63-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
			<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-127284 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/13070624/logo-ere-white.svg" class="logo" alt="ERE logo white" loading="lazy" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener">Coming soon!</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener" href="http://digital.sourcecon.com">SourceCon Digital</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener">Coming soon!</a></li>
</ul>
</li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-future-of-hr category-technology tag-ai tag-artificial-intelligence tag-featured data-tech-technology-tools" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The “Feeling Economy” and Its Impact on Hiring </h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/roland-t-rust/" title="Posts by Roland T. Rust" class="author url fn" rel="author">Roland T. Rust</a></span><time class="entry-date published" datetime="2021-02-24T08:30:26-05:00" itemprop="datePublished">February 24, 2021</time><time class="updated" datetime="2021-02-18T22:58:24-05:00">February 18, 2021</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="127284" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+%E2%80%9CFeeling+Economy%E2%80%9D+and+Its+Impact+on+Hiring%C2%A0&url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" data-link="https://twitter.com/intent/tweet?text=The+%E2%80%9CFeeling+Economy%E2%80%9D+and+Its+Impact+on+Hiring%C2%A0&url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/18225815/hand-of-a-businessman-shaking-hands-with-a-android-TZRV76K-700x467.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/18225815/hand-of-a-businessman-shaking-hands-with-a-android-TZRV76K-700x467.jpg 700w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/18225815/hand-of-a-businessman-shaking-hands-with-a-android-TZRV76K-400x266.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">Artificial intelligence is advancing rapidly, and it’s already having a systematic, measurable impact on jobs. AI, and automation before it, have already assumed many of the physical and repetitive tasks, driving many workers from occupations such as farming, manufacturing, and mining. Meanwhile, people who remain in those industries are more skilled than the manual laborers before them because they need to collaborate with AI. In other words, the 20th century saw </span><a href="https://www.tlnt.com/can-humans-outperform-ai-in-knowledge-work/" target="_blank" rel="noopener"><span style="font-weight: 400">a shift from the Physical Economy to today’s Thinking Economy</span></a><span style="font-weight: 400"> — whereby jobs moved from focusing on physical to thinking tasks.</span></p>
<p><span style="font-weight: 400">We are now in the midst of an equally profound shift as AI is taking on those thinking tasks. As a result, human workers now increasingly find their differential advantage over AI to be feeling skills, emotional intelligence, empathy, and interpersonal relationships.</span></p>
<p><span style="font-weight: 400">For example, a financial analyst who used to spend significant time doing calculations now delegates such tasks to AI, which leaves more time for client contact. This, in turn, changes the required qualifications for the financial analyst job, with soft skills now assuming much more importance than mathematical ability.</span></p>
<p><span style="font-weight: 400">These changes are not just taking place in highly technical fields. Consider, for instance, the game of baseball. The statistician Bill James popularized analytics in baseball, and today virtually every major-league team has a serious analytics group, using AI techniques to try to derive a competitive edge. </span></p>
<p><span style="font-weight: 400">But surely the actual play of the game of baseball would not be affected by AI, right? Wrong! Baseball is now experimenting with robot umpires for calling balls and strikes, and the expectation is that an AI-based umpiring system will be implemented in the major leagues in the next few years (such robot umpires already exist in some minor leagues).</span><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">We can learn something from how robot umpires are employed. Rather than creating anthropomorphic robots that would stand behind the catcher looking like a stereotypical robot, the system is instead designed as a collaboration between AI and human intelligence. The AI system senses whether the pitch is a ball or a strike, and that information is communicated to the human umpire on the field, who is wearing an earbud. The human umpire then has the final say and can overrule calls that he or she feels are obviously mistaken.</span></p>
<p><span style="font-weight: 400">The baseball example is instructive. The players and fans might not trust a fully robotic AI system, but with humans integrally involved, there is more trust. That is, the humans in the system seem to be necessary to establish the emotional connection and empathy that the people require.</span></p>
<p><span style="font-weight: 400">We see similar instances in the field of medicine. In many cases, AI such as IBM’s Watson can do a better job than human doctors in diagnosing illness. The patients, however, trust the AI diagnosis less. </span></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>
<article class="type-ere_sponsoredcontent">
	<div class="sponsored-supertitle">Sponsored Content</div>

			<figure class="sponsored-image">
			<img width="300" height="266" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/19174351/Appcast-ERE-Sponsored-Content-Logo-300x300-1-300x266.png" class="attachment-medium-thumbnail size-medium-thumbnail wp-post-image" alt="" loading="lazy" />		</figure>
	
	<h3 class="sponsored-title">The 2021 Recruitment Marketing Benchmark Report</h3>

	<div class="sponsored-content">
		Appcast’s <a href="https://info.appcast.io/whitepaper/2021-recruitment-marketing-benchmark-report-ere-sc">annual recruitment marketing benchmark report</a> analyzed data from over 7 million job applications across multiple industries and job functions to help you better understand the current landscape of recruitment marketing.<u></u><u></u>	</div><!-- .sponsored-content -->

			<div class="sponsored-button">
			<a class="button sponsored-link" href="https://info.appcast.io/whitepaper/2021-recruitment-marketing-benchmark-report-ere-sc" target="_blank">Download Today</a>
		</div><!-- .entry-content -->
	
</article>
</div>

<p><span style="font-weight: 400">A human being, a doctor who can interact empathetically with patients is still needed. With a human doctor in the loop, the AI diagnosis can be done in the background, which makes the best use of both the AI and the physician. This means that the doctor must emphasize people skills more. What’s more, as this trend progresses, we will see that women, who are more empathetic on average than men, will comprise an increasing share of new doctors.</span></p>
<p><span style="font-weight: 400">The above examples are only two of many that we currently see. By analyzing government job data, we find that feeling tasks — again, those that involve soft skills — are increasing in importance across the board, even in technical fields like statistics. This has profound implications for hiring. Organizations will find it wise to pay less attention to technical skills, such as STEM skills, and more attention to people skills.</span></p>
<p><span style="font-weight: 400">This is true even in some of the world’s most AI-driven technical companies. For example, Google conducted an internal study to see which worker characteristics were most important for career success. They did this by comparing employees who rose in the company to those who were less successful. Out of a long list of employee characteristics, which included both hard and soft skills, the top 10 skills were almost all soft.</span><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">In other words, the emerging Feeling Economy is set to impact organizations across all industries. We need to get used to AI-HI (human intelligence) teams, letting each do what it is best at. And what humans do best — at least for now — centers around, feeling, empathy, and interpersonal interactions.</span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="127284" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+%E2%80%9CFeeling+Economy%E2%80%9D+and+Its+Impact+on+Hiring%C2%A0&url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" data-link="https://twitter.com/intent/tweet?text=The+%E2%80%9CFeeling+Economy%E2%80%9D+and+Its+Impact+on+Hiring%C2%A0&url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fthe-feeling-economy-and-its-impact-on-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><!-- AI CONTENT END 2 -->
		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/02/17151605/AUTHORheadshot-RolandRust-150x150.jpg" class="avatar avatar-96 photo wp-post-image" alt="" loading="lazy" />	</figure>
	<h3 class="author-title">
		<a href="/author/roland-t-rust/" title="Posts by Roland T. Rust" class="" rel="author">Roland T. Rust</a>	</h3>
	<div class="author-content">
		<p><span style="font-weight: 400">Roland T. Rust is Distinguished University Professor and David Bruce Smith Chair in Marketing at the Robert H. Smith School of Business at the University of Maryland. An award-winning scholar, he has also consulted for numerous leading corporations worldwide. He and Ming-Hui Huang are the authors of the new book, </span><a href="https://www.amazon.com/Feeling-Economy-Artificial-Intelligence-Creating/dp/3030529762" target="_blank" rel="noopener"><i><span style="font-weight: 400">The Feeling Economy: How Artificial Intelligence Is Creating the Era of Empathy </span></i></a><span style="font-weight: 400">(Springer International Publishing)</span><i><span style="font-weight: 400">. </span></i><span style="font-weight: 400">Professor Huang is Distinguished Professor in the Department of Information Management at National Taiwan University.</span></p>	</div>
	<a href="/author/roland-t-rust/" title="Posts by Roland T. Rust" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/organizational-leadership/economy/future-of-hr/" rel="category tag">Future of HR</a><!----><a href="https://www.ere.net/category/technology/" rel="category tag">Technology</a><a href="https://www.ere.net/tag/ai/" rel="tag">ai</a><a href="https://www.ere.net/tag/artificial-intelligence/" rel="tag">artificial intelligence</a><a href="https://www.ere.net/data-tech/technology-tools/" rel="tag">Technology & Tools</a>	</div>
</section><!-- .topics -->

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-4" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-advertising-marketing category-candidate-engagement category-job-descriptions category-job-postings category-recruiting category-talent-acquisition tag-featured data-tech-research" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/women-apply-from-venus-men-apply-from-mars/">Women Apply From Venus, Men Apply From Mars</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-advertising-marketing category-hr-news category-indeed category-job-boards category-recruiting category-talent-acquisition category-unemployment tag-featured data-tech-advertising series-branding" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/a-review-of-indeeds-first-super-bowl-ad/">A Review of Indeed’s First Super Bowl Ad</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-advertising-marketing category-branding category-candidate-engagement category-job-descriptions category-job-postings category-recruiting category-talent-acquisition tag-featured data-tech-advertising" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/how-to-write-recruiting-emails-people-will-actually-open/">How to Write Recruiting Emails People Will Actually Open</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process category-recruiting category-talent-acquisition category-technology tag-artificial-intelligence tag-featured data-tech-hr-technology" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-worlds-greatest-hiring-technique/">The World’s Greatest Hiring Technique</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process category-interviewing category-recruiting category-screening category-talent-acquisition tag-featured tag-job-hoppers" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/do-we-need-a-lemon-law-in-recruiting/">Do We Need a “Lemon Law” in Recruiting?</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-3" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/how-to-engage-leaders-to-boost-employee-engagement/">How to Engage Leaders to Boost Employee Engagement</a></h3>						<p class="entry-meta">
							<span class="webinar-date">March 4th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/how-to-engage-leaders-to-boost-employee-engagement/">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/2018/08/20220242/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" loading="lazy" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/the-feeling-economy-and-its-impact-on-hiring\/"}};</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"127284 https:\/\/www.ere.net\/?p=127284","disqusShortname":"eremedia","disqusTitle":"The \u201cFeeling Economy\u201d and Its Impact on Hiring\u00a0","disqusUrl":"https:\/\/www.ere.net\/the-feeling-economy-and-its-impact-on-hiring\/","postId":"127284"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.48.63"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/7873053.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"127284","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1' id='p12a-main-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.6' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.6' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "2cb2950e1f";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/the-feeling-economy-and-its-impact-on-hiring/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.ere.net/wp-admin/admin-ajax.php"; var swp_post_id = "127284";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
