
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	
   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="It was merely months ago that we couldn’t find enough good people for our open jobs. Although there was unease about the economy even before the pandemic, we still had solid piles of open reqs, candidates ghosting us before their start dates, and hiring managers wondering when their next great hires were finally going to start. The imbalance in available talent to open jobs had been going on for a long time. It was an era that brought us a lot of technology, like CRMs dedicated to nurturing talent and programmatic advertising to be more targeted with our ad dollars."><meta property="og:title" content="Power Dynamics Shift Between Recruiters and Candidates"><meta name='image' property='og:image' content='https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2020-06-10T10:00:49-04:00"><meta property="article:modified_time" content="2020-06-09T20:00:49-04:00"><meta property="og:updated_time" content="2020-06-09T20:00:49-04:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Power Dynamics Shift Between Recruiters and Candidates - ERE</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Power Dynamics Shift Between Recruiters and Candidates - ERE" />
	<meta property="og:description" content="It was merely months ago that we couldn’t find enough good people for our open jobs. Although there was unease about the economy even before the pandemic, we still had solid piles of open reqs, candidates ghosting us before their start dates, and hiring managers wondering when their next great hires were finally going to…" />
	<meta property="og:url" content="https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/" />
	<meta property="og:site_name" content="ERE" />
	<meta property="article:publisher" content="https://www.facebook.com/eremedia" />
	<meta property="article:published_time" content="2020-06-10T14:00:49+00:00" />
	<meta property="article:modified_time" content="2020-06-10T00:00:49+00:00" />
	<meta property="og:image" content="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ERE_net" />
	<meta name="twitter:site" content="@ERE_net" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","description":"The Industry Leader in Recruiting News and Insights","potentialAction":[{"@type":"SearchAction","target":"https://www.ere.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/#webpage","url":"https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/","name":"Power Dynamics Shift Between Recruiters and Candidates - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/#primaryimage"},"datePublished":"2020-06-10T14:00:49+00:00","dateModified":"2020-06-10T00:00:49+00:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/"]}]},{"@type":["Person"],"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Power Dynamics Shift Between Recruiters and Candidates Comments Feed" href="https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.ere.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.ere.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=125521' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F&#038;format=xml" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-125521 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/13070624/logo-ere-white.svg" class="logo" alt="ERE logo white" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
<button class="site-search__button" data-popup="button" aria-controls="site-search" title="Search">
	<svg class="icon-search" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M17.3076923,10.5769231 C17.3076923,8.72395833 16.6491386,7.13892228 15.3320312,5.8218149 C14.0149239,4.50470753 12.4298878,3.84615385 10.5769231,3.84615385 C8.72395833,3.84615385 7.13892228,4.50470753 5.8218149,5.8218149 C4.50470753,7.13892228 3.84615385,8.72395833 3.84615385,10.5769231 C3.84615385,12.4298878 4.50470753,14.0149239 5.8218149,15.3320312 C7.13892228,16.6491386 8.72395833,17.3076923 10.5769231,17.3076923 C12.4298878,17.3076923 14.0149239,16.6491386 15.3320312,15.3320312 C16.6491386,14.0149239 17.3076923,12.4298878 17.3076923,10.5769231 Z M25,23.0769231 C25,23.5977564 24.8096955,24.0484776 24.4290865,24.4290865 C24.0484776,24.8096955 23.5977564,25 23.0769231,25 C22.5360577,25 22.0853365,24.8096955 21.7247596,24.4290865 L16.5715144,19.2908654 C14.7786458,20.5328526 12.7804487,21.1538462 10.5769231,21.1538462 C9.14463141,21.1538462 7.7749399,20.8759014 6.46784856,20.320012 C5.16075721,19.7641226 4.03395433,19.0129207 3.0874399,18.0664062 C2.14092548,17.1198918 1.38972356,15.9930889 0.833834135,14.6859976 C0.277944712,13.3789062 0,12.0092147 0,10.5769231 C0,9.14463141 0.277944712,7.7749399 0.833834135,6.46784856 C1.38972356,5.16075721 2.14092548,4.03395433 3.0874399,3.0874399 C4.03395433,2.14092548 5.16075721,1.38972356 6.46784856,0.833834135 C7.7749399,0.277944712 9.14463141,0 10.5769231,0 C12.0092147,0 13.3789062,0.277944712 14.6859976,0.833834135 C15.9930889,1.38972356 17.1198918,2.14092548 18.0664062,3.0874399 C19.0129207,4.03395433 19.7641226,5.16075721 20.320012,6.46784856 C20.8759014,7.7749399 21.1538462,9.14463141 21.1538462,10.5769231 C21.1538462,12.7804487 20.5328526,14.7786458 19.2908654,16.5715144 L24.4441106,21.7247596 C24.8147035,22.0953526 25,22.5460737 25,23.0769231 Z"/></svg>	<span>Search</span>
</button>

<div id="site-search" class="popup" data-popup="popup">
	<button class="popup__button" data-popup="button" aria-controls="site-search" title="Close">
		<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>		<span>Close</span>
	</button>
	
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.ere.net/" role="search">
	<label for="search-form-5ee1935de89f7">
		Search ERE	</label>
	<input type="search" id="search-form-5ee1935de89f7" class="search-field" placeholder="Search…" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="icon-search" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M17.3076923,10.5769231 C17.3076923,8.72395833 16.6491386,7.13892228 15.3320312,5.8218149 C14.0149239,4.50470753 12.4298878,3.84615385 10.5769231,3.84615385 C8.72395833,3.84615385 7.13892228,4.50470753 5.8218149,5.8218149 C4.50470753,7.13892228 3.84615385,8.72395833 3.84615385,10.5769231 C3.84615385,12.4298878 4.50470753,14.0149239 5.8218149,15.3320312 C7.13892228,16.6491386 8.72395833,17.3076923 10.5769231,17.3076923 C12.4298878,17.3076923 14.0149239,16.6491386 15.3320312,15.3320312 C16.6491386,14.0149239 17.3076923,12.4298878 17.3076923,10.5769231 Z M25,23.0769231 C25,23.5977564 24.8096955,24.0484776 24.4290865,24.4290865 C24.0484776,24.8096955 23.5977564,25 23.0769231,25 C22.5360577,25 22.0853365,24.8096955 21.7247596,24.4290865 L16.5715144,19.2908654 C14.7786458,20.5328526 12.7804487,21.1538462 10.5769231,21.1538462 C9.14463141,21.1538462 7.7749399,20.8759014 6.46784856,20.320012 C5.16075721,19.7641226 4.03395433,19.0129207 3.0874399,18.0664062 C2.14092548,17.1198918 1.38972356,15.9930889 0.833834135,14.6859976 C0.277944712,13.3789062 0,12.0092147 0,10.5769231 C0,9.14463141 0.277944712,7.7749399 0.833834135,6.46784856 C1.38972356,5.16075721 2.14092548,4.03395433 3.0874399,3.0874399 C4.03395433,2.14092548 5.16075721,1.38972356 6.46784856,0.833834135 C7.7749399,0.277944712 9.14463141,0 10.5769231,0 C12.0092147,0 13.3789062,0.277944712 14.6859976,0.833834135 C15.9930889,1.38972356 17.1198918,2.14092548 18.0664062,3.0874399 C19.0129207,4.03395433 19.7641226,5.16075721 20.320012,6.46784856 C20.8759014,7.7749399 21.1538462,9.14463141 21.1538462,10.5769231 C21.1538462,12.7804487 20.5328526,14.7786458 19.2908654,16.5715144 L24.4441106,21.7247596 C24.8147035,22.0953526 25,22.5460737 25,23.0769231 Z"/></svg>		<span>Search</span>
	</button>
</form>
</div>

	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener noreferrer" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Recruiting Conference</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon Spring</a></li>
	<li id="menu-item-124060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124060"><a target="_blank" rel="noopener noreferrer" href="https://europe.sourcecon.com/">SourceCon Europe</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
</ul>
</li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-candidate-engagement category-candidate-experience category-hiring-process category-recruiting tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Power Dynamics Shift Between Recruiters and Candidates</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/tracey-parsons/" title="Posts by Tracey Parsons" class="author url fn" rel="author">Tracey Parsons</a></span><time class="entry-date published" datetime="2020-06-10T10:00:49-04:00" itemprop="datePublished">June 10, 2020</time><time class="updated" datetime="2020-06-09T20:00:49-04:00">June 9, 2020</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Power+Dynamics+Shift+Between+Recruiters+and+Candidates&url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" data-link="https://twitter.com/intent/tweet?text=Power+Dynamics+Shift+Between+Recruiters+and+Candidates&url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593-700x467.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593-700x467.jpg 700w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593-300x200.jpg 300w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593-768x512.jpg 768w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593-400x266.jpg 400w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/06/08145509/bigstock-Business-Challenge-1485593.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">It was merely months ago that we couldn’t find enough good people for our open jobs. Although there was unease about the economy even before the pandemic, we still had solid piles of open reqs, candidates ghosting us before their start dates, and hiring managers wondering when their next great hires were finally going to start.</span></p>
<p><span style="font-weight: 400">The imbalance in available talent to open jobs had been going on for a </span><i><span style="font-weight: 400">long</span></i><span style="font-weight: 400"> time. It was an era that brought us a lot of technology, like CRMs dedicated to nurturing talent and programmatic advertising to be more targeted with our ad dollars. We also got a whole slew of new catchphrases: “candidates are consumers” (</span><i><span style="font-weight: 400">yawn</span></i><span style="font-weight: 400">), “top talent” (</span><i><span style="font-weight: 400">blech</span></i><span style="font-weight: 400">), and “be human” (</span><i><span style="font-weight: 400">pfft</span></i><span style="font-weight: 400">). But most of all, and most encouraging to me personally, was the soul-searching we were doing as an industry. </span></p>
<h2><b>Talent Needs Go Both Ways</b></h2>
<p><span style="font-weight: 400">We knew that we needed to change. What we were doing wasn’t working. We were beginning to acknowledge that we need talent as much as they need us.</span></p>
<p><span style="font-weight: 400">This acknowledgment had been a hard pill to swallow for many leaders, especially in the C-suite — you know, those who’ve always believed that people should be lucky to work for them. At the same time, these leaders would wonder why it took so long to fill a job.</span></p>
<p><span style="font-weight: 400">Meanwhile in TA, we knew the power had shifted. We knew that we needed to invest in culture, experience, marketing, and brand. Because we knew that we had little choice. The candidates whom we needed to transform our companies (and increase shareholder value) weren’t visiting our career site; they weren’t applying; heck, they weren’t even calling us back.</span></p>
<p><span style="font-weight: 400">Knowing all of this allowed us to make strides. We were changing the way we were approaching and treating our candidates and employees. And while these weren’t </span><a href="https://en.wikipedia.org/wiki/Usain_Bolt" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">Usain Bolt</span></a><span style="font-weight: 400"> strides, the effort was there. The conversations were happening. The changes were starting. We were beginning to see, understand, and believe that, like I mentioned earlier, we needed talent as much as talent needed us. </span></p>
<p><span style="font-weight: 400">We began to shed old practices, like making candidates go through a 45-minute application. We tried new things. We started giving people an easy way to raise their hand to learn more about our company. And then we followed through with information and insights — just like our marketing teams do to educate buyers on our products. We were even talking about having relationships (</span><i><span style="font-weight: 400">gasp!</span></i><span style="font-weight: 400">) with candidates. This was a huge deal!</span></p>
<h2><b>Then 2020 Happened</b></h2>
<p><span style="font-weight: 400">And then came a pandemic, an economic collapse, record-high unemployment, and ongoing civil unrest. </span></p>
<p><span style="font-weight: 400">When things are hard, we have to make choices. And things are hard right now. Really hard. More-people-out-of-work-than-in-the-Great-Depression hard. And we </span><i><span style="font-weight: 400">are</span></i><span style="font-weight: 400"> making choices right now. We are choosing whom to furlough, whom to lay off, which roles are essential, what safety precautions we should take, which contracts do we keep, what still merits our small investment. </span></p>
<p><span style="font-weight: 400">But the bigger choice is still to be made. </span></p>
<p><span style="font-weight: 400">Right now, we need to decide if we build or if we slide. I am not a big fan of binary, potentially false-flag choices, but this is a unique moment where we are going to have to decide: Do we slide back to the days when we </span><i><span style="font-weight: 400">thought</span></i><span style="font-weight: 400"> talent needs us more than we need them? Should we still treat our candidates like they should feel lucky to hear from us? Or do we dig in and build systems, processes, and experiences that save time and money? Do we create much-needed simplicity to lighten the emotional load for candidates and employees? </span></p>
<h2><b>To Slide?</b></h2>
<p><span style="font-weight: 400">Sliding is </span><i><span style="font-weight: 400">so</span></i><span style="font-weight: 400"> much easier. I get it. Things are scary and anxious. Sliding feels comfortable. Plus, people are lucky to have a job right now. (If you’re reading this at work, you are lucky.) I am seeing </span><i><span style="font-weight: 400">a lot </span></i><span style="font-weight: 400">of employers getting really cozy in their slide: They’re choosing to lay off their employer-brand leaders and their entire recruitment marketing function. They’re cancelling software contracts that they feel they don’t need anymore because they don’t believe that they need to court talent today. It’s like they are proudly announcing their slide. </span></p>
<p><span style="font-weight: 400">Sliding also feels good when things are out of control — because it makes you feel like you are in control. And who doesn’t want to feel in control right now? Ultimately, it feels like you have all the power. But if you’re choosing to slide right now, know three things:</span></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>
<article class="type-ere_sponsoredcontent">
	<div class="sponsored-supertitle">Sponsored Content</div>

			<figure class="sponsored-image">
			<img width="300" height="266" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/14132100/Mya.big_.TLNT-My_Logo-300x300-1-300x266.png" class="attachment-medium-thumbnail size-medium-thumbnail wp-post-image" alt="" />		</figure>
	
	<h3 class="sponsored-title">AI and Automation: How They Will Impact the Future of Recruiting?</h3>

	<div class="sponsored-content">
		Conversational AI, automation, and chatbots are already making a difference for recruiting departments The latest report from TLNT, underwritten by Mya Systems, shows how organizations are utilizing these new technologies to drive real results.	</div><!-- .sponsored-content -->

			<div class="sponsored-button">
			<a class="button sponsored-link" href="https://www.tlnt.com/reports/the-future-of-recruiting-is-ai-and-automation/?utm_source=ere&#038;utm_medium=web&#038;utm_campaign=rrmya" target="_blank">Download the report!</a>
		</div><!-- .entry-content -->
	
</article>
</div>

<ol>
<li><span style="font-weight: 400"> Your people are watching.</span></li>
<li><span style="font-weight: 400"> This will not last forever.</span></li>
<li><span style="font-weight: 400"> Memories are long. </span></li>
</ol>
<p><span style="font-weight: 400">Sliding into an inglorious power position, while easy and comfy, could ensure that you will never have a true, beneficial relationship with talent. Great relationships do not have a power position. </span></p>
<h2><b>To Build?</b></h2>
<p><span style="font-weight: 400">While building sounds harder, it doesn’t have to be. It can serve to channel all of that anxious energy into a positive direction.</span></p>
<p><span style="font-weight: 400">Building also doesn’t have to be expensive. Times like these call for craftiness. Your solutions often lie in the emotions of your audience. Spend time talking to your employees and your candidates. I don’t mean surveying them; I mean having actual conversations with them. Talk about their pain points, and their points of joy. Then look for the simplest (and cheapest) solutions that relieve the pain and amplify the joy. Building in this moment will help solidify relationships. </span></p>
<p><span style="font-weight: 400">For example, look at the language you use to attract people on your career site. Then look at the language you use in the application process. Very frequently those messages feel like they are coming from two different people. Your career site tells them all the wonderful things it will take to get them to apply. But once you get that application, you send a curt, thank you email that essentially tells them to go away, leave you alone while you figure this out, basically saying, “Do not call us.”</span></p>
<p><span style="font-weight: 400">You treat people one way before the transaction and a completely different way after. Instead, you could do something simple like build a better acknowledgement message telling candidates that you appreciate them and their decision to apply.</span></p>
<p><span style="font-weight: 400">Another easy thing to build is to take all your culture buzzwords and make them real to candidates by having employees share stories of what it means when </span><i><span style="font-weight: 400">you</span></i><span style="font-weight: 400"> say “innovation” or “teamwork.” Illustrating your culture through the voice and words of your current employees to help paint a real picture of what it means to work with you.</span></p>
<p><span style="font-weight: 400">Either way, you’ve got to make a choice. (Or not, but know that not choosing is still choosing to slide.) It’s time to build on the notion that there is no power position between companies and talent. It’s symbiotic. We all need each other. And we all need to recognize that the choices we are facing now will have lasting effects on our jobs, our people, and our businesses.</span></p>
<p><span style="font-weight: 400">Choose wisely.</span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Power+Dynamics+Shift+Between+Recruiters+and+Candidates&url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" data-link="https://twitter.com/intent/tweet?text=Power+Dynamics+Shift+Between+Recruiters+and+Candidates&url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fpower-dynamics-shift-between-recruiters-and-candidates%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-96x96.jpg" class="avatar avatar-96 photo wp-post-image" alt="" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-96x96.jpg 96w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-150x150.jpg 150w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-32x32.jpg 32w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-50x50.jpg 50w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-64x64.jpg 64w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic-128x128.jpg 128w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2014/07/29103351/Tparsons_profile_pic.jpg 225w" sizes="(max-width: 96px) 100vw, 96px" />	</figure>
	<h3 class="author-title">
		<a href="/author/tracey-parsons/" title="Posts by Tracey Parsons" class="" rel="author">Tracey Parsons</a>	</h3>
	<div class="author-content">
		<p class="p1"><span class="s1"><a href="http://www.parsonssc.com/">Tracey Parsons</a></span><span class="s2">: At every intersection of the talent revolution, she seized opportunities to push innovation and be the change agent. She is the president at Parsons Strategic Consulting, a consultancy at the intersection of employer brand, recruitment marketing, and systems to create delight for talent and brands. She has extensive experience in talent strategy, social recruiting, and marketing, thought leadership, brand development, and consulting at companies like SmashFly, TMP Worldwide, and her own startup, CredHive. She’s also been a contributing writer at ERE, SmashFly, Work it Daily, and Social Media Explorer.</span></p>	</div>
	<a href="/author/tracey-parsons/" title="Posts by Tracey Parsons" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/talent-acquisition/recruiting/candidate-engagement/" rel="category tag">Candidate Engagement</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/candidate-experience/" rel="category tag">Candidate Experience</a><!----><a href="https://www.ere.net/category/talent-acquisition/hiring-process/" rel="category tag">Hiring Process</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/" rel="category tag">Recruiting</a>	</div>
</section><!-- .topics -->

<div id="disqus_thread"></div>

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-3" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-screening-assessment category-training-learning-development tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/hard-times-call-for-soft-skills/">Hard Times Call for Soft Skills</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-advertising-marketing category-branding category-employee-branding tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-good-the-bad-and-the-ugly-of-employer-branding-during-a-pandemic/">The Good, the Bad, and the Ugly of Employer Branding During a Pandemic</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-advertising-marketing category-corporate-career-website category-economy category-hiring-process category-layoffs tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/how-cvs-partners-to-recruit-talent-during-the-pandemic/">How CVS Partners to Recruit Talent During the Pandemic</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-advertising-marketing category-employee-branding category-passive-candidates tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/has-covid-19-made-recruiting-less-important/">Has COVID-19 Made Recruiting Less Important?</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-leadership category-recruiting category-strategic-planning category-strategy category-talent-acquisition tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-top-3-traits-of-next-gen-talent-acquisition-leaders/">The Top 3 Traits of Next-Gen Talent Acquisition Leaders</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-2" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/recruiting-resilience/">Recruiting Resilience</a></h3>						<p class="entry-meta">
							<span class="webinar-date">June 11th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/recruiting-resilience/">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/a-conversation-about-conversational-chatbots/">A Conversation About Conversational AI and Chatbots</a></h3>						<p class="entry-meta">
							<span class="webinar-date">June 17th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/a-conversation-about-conversational-chatbots/">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.recruitingjobs.com/jobs.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ere.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.recruitingjobs.com/">Latest Recruiting Jobs</a></h2><ul><li><a class='rsswidget' href='https://www.recruitingjobs.com/jobs/34756903-manager-human-resources-at-datakind'>Manager, Human Resources at DataKind (Brooklyn, NY, USA)</a></li></ul></section>
		<section class="section section--follow section--message">
			<div class="wrap">

									<figure class="section-image">
						<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/27222708/facebook-icon.svg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Facebook icon" />					</figure>
				
									<h2 class="section-title">Follow our Facebook Group</h2>
				
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.facebook.com/groups/1172050929552781/">Follow</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/2018/08/20220242/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/power-dynamics-shift-between-recruiters-and-candidates\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125521 https:\/\/www.ere.net\/?p=125521","disqusShortname":"eremedia","disqusTitle":"Power Dynamics Shift Between Recruiters and Candidates","disqusUrl":"https:\/\/www.ere.net\/power-dynamics-shift-between-recruiters-and-candidates\/","postId":"125521"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"125521","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type="text/javascript"> var swp_nonce = "182f6be3cd";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/power-dynamics-shift-between-recruiters-and-candidates/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
