
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	<meta name='robots' content='max-image-preview:large' />

   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="I can almost hear the sniggering now, dismissing the preposterous idea that a platform like TikTok could ever be considered the future of hiring.  Well, before we dive into what’s possible, I wish to be clear: the ways that the next generation of the workforce engages with digital is very different from how older generations. So let’s skip past Gen Z and imagine for a moment how Generation Alpha will view the world?   Gen A knows nothing but digital, as the cohort born from 2010 to present. Imagine never knowing a world without an iPhone, Facebook, and Snapchat. In another"><meta property="og:title" content="Is TikTok the Future of Hiring?"><meta name='image' property='og:image' content='https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/is-tiktok-the-future-of-hiring/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2021-08-11T08:00:46-04:00"><meta property="article:modified_time" content="2021-08-06T16:25:17-04:00"><meta property="og:updated_time" content="2021-08-06T16:25:17-04:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is TikTok the Future of Hiring? &#8211; ERE</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ere.net/is-tiktok-the-future-of-hiring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is TikTok the Future of Hiring? - ERE" />
	<meta property="og:description" content="I can almost hear the sniggering now, dismissing the preposterous idea that a platform like TikTok could ever be considered the future of hiring.  Well, before we dive into what’s possible, I wish to be clear: the ways that the next generation of the workforce engages with digital is very different from how older generations.…" />
	<meta property="og:site_name" content="ERE" />
	<meta property="article:publisher" content="https://www.facebook.com/eremedia" />
	<meta property="article:published_time" content="2021-08-11T12:00:46+00:00" />
	<meta property="article:modified_time" content="2021-08-06T20:25:17+00:00" />
	<meta property="og:image" content="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ERE_net" />
	<meta name="twitter:site" content="@ERE_net" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="vadim">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","description":"The Industry Leader in Recruiting News and Insights","potentialAction":[{"@type":"SearchAction","target":"https://www.ere.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ere.net/is-tiktok-the-future-of-hiring/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://www.ere.net/is-tiktok-the-future-of-hiring/#webpage","url":"https://www.ere.net/is-tiktok-the-future-of-hiring/","name":"Is TikTok the Future of Hiring? - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/is-tiktok-the-future-of-hiring/#primaryimage"},"datePublished":"2021-08-11T12:00:46+00:00","dateModified":"2021-08-06T20:25:17+00:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ere.net/is-tiktok-the-future-of-hiring/"]}]},{"@type":"Person","@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Is TikTok the Future of Hiring? Comments Feed" href="https://www.ere.net/is-tiktok-the-future-of-hiring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.7.2' id='ere-cookie-consent-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<link rel="https://api.w.org/" href="https://www.ere.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ere.net/wp-json/wp/v2/posts/128098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=128098' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.48.63-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
			<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-128098 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/13070624/logo-ere-white.svg" class="logo" alt="ERE logo white" loading="lazy" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-128053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128053"><a href="https://www.ere.net/subscribe/">Subscribe</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener" href="https://digital.ere.net/">ERE Digital</a></li>
	<li id="menu-item-127899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127899"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener" href="https://digital.sourcecon.com">SourceCon Digital</a></li>
	<li id="menu-item-127900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127900"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener">Coming soon!</a></li>
	<li id="menu-item-127901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127901"><a target="_blank" rel="noopener" href="https://www.erepro.com/events">Archived Videos</a></li>
</ul>
</li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-advertising-marketing category-candidate-engagement category-generational-issues category-job-postings category-social-media-management category-social-networking category-social-sourcing-recruiting tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Is TikTok the Future of Hiring?</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/arran-james-stewart/" title="Posts by Arran James Stewart" class="author url fn" rel="author">Arran James Stewart</a></span><time class="entry-date published" datetime="2021-08-11T08:00:46-04:00" itemprop="datePublished">August 11, 2021</time><time class="updated" datetime="2021-08-06T16:25:17-04:00">August 6, 2021</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="128098" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Is+TikTok+the+Future+of+Hiring%3F&url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" data-link="https://twitter.com/intent/tweet?text=Is+TikTok+the+Future+of+Hiring%3F&url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622-700x467.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622-700x467.jpg 700w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622-300x200.jpg 300w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622-768x512.jpg 768w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622-400x266.jpg 400w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2021/08/06162507/bigstock-Tiktok-Logo-With-Colorful-Back-407971622.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">I can almost hear the sniggering now, dismissing the preposterous idea that a platform like TikTok could </span><i><span style="font-weight: 400">ever</span></i><span style="font-weight: 400"> be considered the future of hiring. </span></p>
<p><span style="font-weight: 400">Well, before we dive into what’s possible, I wish to be clear: the ways that the next generation of the workforce engages with digital is very different from how older generations. So let’s skip past Gen Z and imagine for a moment how </span><a href="https://www.theatlantic.com/family/archive/2020/02/generation-after-gen-z-named-alpha/606862/" target="_blank" rel="noopener"><span style="font-weight: 400">Generation Alpha</span></a><span style="font-weight: 400"> will view the world?  </span></p>
<p><span style="font-weight: 400">Gen A knows nothing </span><i><span style="font-weight: 400">but</span></i><span style="font-weight: 400"> digital, as the cohort born from 2010 to present. Imagine never knowing a world without an iPhone, Facebook, and Snapchat. In another decade, which we all know will go unbelievably fast, this generation will be in college or will have gone straight into the workforce. Their perception of the world around them and the way they interact with other people will be completely different from everyone today. </span></p>
<p><span style="font-weight: 400">After all, look at all that has been created digitally in the last 15 years, and then imagine how much the world will change again in the next 15. We are inevitably accelerating into a future with no true way of testing how all the new stimuli will impact the masses.  </span></p>
<p><span style="font-weight: 400">So with all that in mind, is it really that radical to suggest that TikTok could be the future for hirers not only to reach their captive audience but to onboard and maybe — dare I say it — abolish the need for the long-standing resume? </span></p>
<p><span style="font-weight: 400">Facebook and Twitter have managed to both engage and retain their audiences for over 15 years (Instagram has also managed to do this for over a decade). What this means is that we can safely assume that TikTok will be no different — it will continue to be the platform of choice for Gen Z and Gen Alpha. Let’s discuss. </span></p>
<h2><b>Reaching Talent Is Getting Harder</b></h2>
<p><span style="font-weight: 400">It&#8217;s no secret that finding talent is becoming more difficult. We’re in the middle of a major talent shortage, especially in the hourly wage market, and potential workers are not sitting around all day scouring job boards. Even Indeed, the biggest U.S. job board, is lucky to boast 200 million visits a month. And with each unique visitor accounting for five visits, their audience is roughly 40 million active people. </span></p>
<p><span style="font-weight: 400">Let’s compare that to TikTok: </span><a href="https://wallaroomedia.com/blog/social-media/tiktok-statistics/" target="_blank" rel="noopener"><span style="font-weight: 400">62% 10- to 29-year-olds are on the platform</span></a><span style="font-weight: 400">, and the app itself has been downloaded over </span><a href="https://wallaroomedia.com/blog/social-media/tiktok-statistics/" target="_blank" rel="noopener"><span style="font-weight: 400">2 billion times</span></a><span style="font-weight: 400"> with over </span><a href="https://wallaroomedia.com/blog/social-media/tiktok-statistics/" target="_blank" rel="noopener"><span style="font-weight: 400">689 million global users</span></a><span style="font-weight: 400">. </span></p>
<p><span style="font-weight: 400">Keep in mind that hourly workers are typically young people at the beginning of their careers — and 62% of them are using TikTok. If you want to reach them, you have to start going where they are engaged and get on their level. These users spend an average of </span><a href="https://wallaroomedia.com/blog/social-media/tiktok-statistics/" target="_blank" rel="noopener"><span style="font-weight: 400">52 minutes</span></a><span style="font-weight: 400"> a day on the app. Process that for a second. Indeed has a visitor’s engagement of six minutes and 58 seconds. TikTok is holding their audience’s attention almost 8 times longer. </span></p>
<p><span style="font-weight: 400">If you want to inspire discovery and be an employer that thinks outside the box, you must go where your target demographic is.</span></p>
<h2><b>Social Media Platforms Aren’t Professional</b></h2>
<p><span style="font-weight: 400">That, at least, is an argument some make against leveraging TikTok for hiring. A decade ago, I would have agreed, but today our digital alter ego and our consumption of social media networks are so commonplace that you cannot judge an individual&#8217;s professional life by their personal one. </span></p>
<p><span style="font-weight: 400">We all drink, take ridiculous photos with friends, get dressed up for parties, share our political views, and opine on news online. If we were to still have a problem with someone’s personal life being visible on social media, there would literally be no one to hire today. </span></p>
<p><span style="font-weight: 400">TikTok is about entertainment, and the platform users are one of three types of people: entertainers, spectators, or a hybrid of the two. Yet regardless, they all consume vast quantities of video content as a way of engaging themselves and satisfying their various information and entertainment needs. </span></p>
<p><span style="font-weight: 400">What’s more, work is part of all of our daily lives along with socializing, eating, etc. It also does not need to sit in the corner on its own, as some taboo that isn’t allowed in the crowd, nor should it isolate itself in such a way. Work can be fun, it can be down to earth, it has a personality, and the people that work at a company have personalities, too. </span></p>
<p><span style="font-weight: 400">Why shouldn’t all that be shared in a way that helps employers find more people who are similar and good fits for their workplace culture?  </span></p>
<p><span style="font-weight: 400">TikTok is certainly a platform where people could express more about themselves during the hiring process, which would help identify a better fit candidate faster. Fit in many cases is actually more important than the skills themselves. If a person can be trained and can learn (which we all can), then the personality and character fit is possibly the most important part of determining a good hire. And which would deliver that better — a TikTok video or an old-school resume?</span></p>
<h2><b>Companies Will Always Need a Resume</b></h2>
<p><span style="font-weight: 400">It was a rhetorical question. The sooner we can ditch the old-school, archaic resume, the better. After 15 years in the recruitment industry, I’ve seen millions of resumes across various databases — and they all read the same, are all structured the same, are all completely flawed, and are absolutely no reflection of the person behind them  </span></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833841864-0'); });
		</script>
	</div>

<p><span style="font-weight: 400">I do agree that the current hiring infrastructure is set up so that the resume plays a dominant role when it comes to being shortlisted (one of the biggest flaws in the hiring process). You have millions of resumes submitted to jobs, which makes it impossible for recruiters to read all of them. This leads to relying on AI to do the shortlisting, which unfortunately means all of the shortcomings inherent and unconsciously built into AI are inevitably part of the hiring process. </span></p>
<p><span style="font-weight: 400">A resume does not determine personality or character fit at all. It’s completely soulless and has too much of a focus on skills that in all honesty could be taught to anyone if you hire the right personality for your company. </span></p>
<p><span style="font-weight: 400">Watching TikTok videos of potential candidates may sound like it would be a much longer process, but would it? </span></p>
<p><span style="font-weight: 400">In what context are we thinking about this? If we could skip the resume altogether and instead watch a pre-recorded video about a candidate, then we could actually hire people faster. And most importantly, we would hire better candidates. </span></p>
<p><span style="font-weight: 400">While arguably this technology does exist in the market, the reality is that lack of user engagement has typically been a struggle for asynchronous video-interviewing and resume platforms, which are typically targeted at geriatric millennials or Gen X (who just aren’t the right demographic). The difference with TikTok is that it </span><i><span style="font-weight: 400">already</span></i><span style="font-weight: 400"> has a huge, very engaged audience who are willing to create video content about themselves. </span></p>
<h2><b>Labor Force Amnesia</b></h2>
<p><span style="font-weight: 400">I recently spent time with some very bright minds at a local university, educating them on the hiring process. It dawned on me that despite how smart these young people are, there are many companies that they had no idea existed. We discussed some fairly prominent names, including General Dynamics and Randstad, and they had zero idea who any of these multibillion-dollar organizations were. </span></p>
<p><span style="font-weight: 400">Companies must brand themselves out to market if they are ever going to have a hope of reaching the future labor force and audiences of tomorrow. Taking their brand and putting a personality behind it on TikTok is an engaging way to start pipelining the future workforce. </span></p>
<p><span style="font-weight: 400">In five years, there will be a whole new world of workers who will have been fully engaged with TikTok for over seven years and could be aware of the different hiring brands, like some of the names mentioned above. The talent pipeline would come to the company, as workers will have built relationships with these hirers in a more approachable and social fashion.</span></p>
<h2><b>Humanizing Hiring</b></h2>
<p><span style="font-weight: 400">In short, because TikTok has 62% of 10-29 year olds engaged on its platform, it’s relevant today and could certainly increase adoption as a hiring platform in the future, especially as the younger people enter working age. </span><span style="font-weight: 400">Which makes it especially critical for companies to overcome the historic stigma of social media being unprofessional and realize that digital is universal, that we all have personal and professional lives, and that trying to keep them completely separate comes at too great a cost, especially when hiring.</span></p>
<p><span style="font-weight: 400">TikTok represents the perfect opportunity to showcase a company’s personality and to begin to build a talent pipeline of the future hires of tomorrow, as well as today. And so I’ll say it again: The resume is so completely outdated — it must change. Generation Alpha will simply laugh at our historic way of “measuring people” by a bunch of lofty words that express nothing about the humans behind them. TikTok could actually start a movement toward humanizing hiring.</span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" data-post-id="128098" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Is+TikTok+the+Future+of+Hiring%3F&url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" data-link="https://twitter.com/intent/tweet?text=Is+TikTok+the+Future+of+Hiring%3F&url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fis-tiktok-the-future-of-hiring%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><!-- AI CONTENT END 2 -->
		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/07/30203607/Arran-James-Stewart-150x150.jpg" class="avatar avatar-96 photo wp-post-image" alt="" loading="lazy" />	</figure>
	<h3 class="author-title">
		<a href="/author/arran-james-stewart/" title="Posts by Arran James Stewart" class="" rel="author">Arran James Stewart</a>	</h3>
	<div class="author-content">
		<p>Arran Stewart is the co-founder and CVO of blockchain-powered recruitment platform <a href="http://job.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://Job.com&amp;source=gmail&amp;ust=1627089201027000&amp;usg=AFQjCNE5zbvAeWrD2wAZ47P5gdRHkCfCUQ">Job.com</a>. Arran has spent over a decade working to disrupt the recruitment industry with innovative, first-of-its-kind technology. His expertise in hiring, recruitment, technology, and macro job market trends has been featured in <em>Forbes</em>, <em>Inc.</em>, Reuters, <em>Wired</em>, <em>Fortune</em>, and Nasdaq, among others.</p>	</div>
	<a href="/author/arran-james-stewart/" title="Posts by Arran James Stewart" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/talent-acquisition/advertising-marketing/" rel="category tag">Advertising & Marketing</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/candidate-engagement/" rel="category tag">Candidate Engagement</a><!----><a href="https://www.ere.net/category/organizational-leadership/workforce/culture/generational-issues/" rel="category tag">Generational Issues</a><!----><a href="https://www.ere.net/category/talent-acquisition/recruiting/job-postings/" rel="category tag">Job Postings</a><!----><a href="https://www.ere.net/category/talent-acquisition/advertising-marketing/social-media-management/" rel="category tag">Social Media Management</a><!----><a href="https://www.ere.net/category/talent-acquisition/sourcing/social-networking/" rel="category tag">Social Networking</a><!----><a href="https://www.ere.net/category/talent-acquisition/sourcing/social-sourcing-recruiting/" rel="category tag">Social Sourcing & Recruiting</a>	</div>
</section><!-- .topics -->

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-4" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-hiring-process category-screening tag-featured data-tech-data-metrics-analytics" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-most-common-hiring-methods-dont-work/">The Most Common Hiring Methods Don’t Work</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process category-interviewing category-talent-management tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/use-this-interview-question-to-reveal-if-candidates-are-coachable/">Use This Interview Question to Reveal If Candidates Are Coachable</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-diversity category-hiring-process category-labor-market category-niche-searches category-talent-shortage tag-diversity-and-inclusion tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-talent-shortage-problem-is-a-diversity-problem/">The &#8220;Talent Shortage&#8221; Problem Is a Diversity Problem</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process category-performance-personality category-personality-testing category-recruiting-ta-training tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/introverted-recruiters-speak-out-the-irony/">Introverted Recruiters Speak Out (the Irony!)</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-job-descriptions category-talent-management tag-featured data-tech-data-metrics-analytics data-tech-hr-technology data-tech-technology-tools" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-rise-of-skills-taxonomies/">The Rise of Skills Taxonomies</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/2018/08/20220242/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" loading="lazy" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/is-tiktok-the-future-of-hiring\/"}};</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"128098 https:\/\/www.ere.net\/?p=128098","disqusShortname":"eremedia","disqusTitle":"Is TikTok the Future of Hiring?","disqusUrl":"https:\/\/www.ere.net\/is-tiktok-the-future-of-hiring\/","postId":"128098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.48.63"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/7873053.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"128098","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1' id='p12a-main-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.7.2' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.7.2' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "17ad297dcc";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/is-tiktok-the-future-of-hiring/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.ere.net/wp-admin/admin-ajax.php"; var swp_post_id = "128098";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
