
<!doctype html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.ere.net/wp-content/themes/ere/assets/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ere.net/wp-content/themes/ere/assets/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ere.net/wp-content/themes/ere/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="format-detection" content="address=no">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
	<title>Does Candidate Experience Still Matter? - ERE</title>

   <!-- Cookie Consent -->
   <script>
   window.addEventListener( "load", function() {
      window.cookieconsent.initialise( {
         "content": {
            "dismiss": "OK",
            "href": "https://www.eremedia.com/privacy-policy",
            "message": "Our website uses cookies to improve your experience. "
         },
         "palette": {
            "popup": {
               "background": "hsl(233, 3%, 30%)"
            }
         },
         onPopupClose: function() {
            // Visitor has dismissed the notice
            // Track it in Google Tag Manager
            dataLayer.push({'event': 'cookieconsent_dismiss'});
         }
      } );
   } );
   </script>
   <!-- End Cookie Consent -->

   
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Something unusual is going on when it comes to job searches. Last year, a survey showed that job-seekers were confident in their ability to find their dream job. The coronavirus has changed that, so why mention this now? Because the findings also revealed that such confidence existed despite people’s beliefs that employers were still enforcing long, drawn-out interview processes and sticking to old ways of posting open roles. This creates an interesting question: Could it be that the very practices that we believe create poor candidate experiences do not actually impact people’s confidence in finding jobs, let alone their dream"><meta property="og:title" content="Does Candidate Experience Still Matter?"><meta name='image' property='og:image' content='https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.ere.net/does-candidate-experience-still-matter/"><meta property="og:site_name" content="ERE"><meta property="article:published_time" content="2020-04-10T10:00:32-04:00"><meta property="article:modified_time" content="2020-04-09T17:46:16-04:00"><meta property="og:updated_time" content="2020-04-09T17:46:16-04:00"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.ere.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ere.net/does-candidate-experience-still-matter/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Something unusual is going on when it comes to job searches. Last year, a survey showed that job-seekers were confident in their ability to find their dream job. The coronavirus has changed that, so why mention this now? Because the findings also revealed that such confidence existed despite people’s beliefs that employers were still enforcing…" />
<meta name="twitter:title" content="Does Candidate Experience Still Matter? - ERE" />
<meta name="twitter:site" content="@ERE_net" />
<meta name="twitter:image" content="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311.jpg" />
<meta name="twitter:creator" content="@ERE_net" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ere.net/#website","url":"https://www.ere.net/","name":"ERE","potentialAction":{"@type":"SearchAction","target":"https://www.ere.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ere.net/does-candidate-experience-still-matter/#primaryimage","url":"https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311.jpg","width":900,"height":601},{"@type":"WebPage","@id":"https://www.ere.net/does-candidate-experience-still-matter/#webpage","url":"https://www.ere.net/does-candidate-experience-still-matter/","inLanguage":"en-US","name":"Does Candidate Experience Still Matter? - ERE","isPartOf":{"@id":"https://www.ere.net/#website"},"primaryImageOfPage":{"@id":"https://www.ere.net/does-candidate-experience-still-matter/#primaryimage"},"datePublished":"2020-04-10T14:00:32-04:00","dateModified":"2020-04-09T21:46:16-04:00","author":{"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd"}},{"@type":["Person"],"@id":"https://www.ere.net/#/schema/person/86fdee35aae06c6ffa56e182bd820acd","name":"vadim","image":{"@type":"ImageObject","@id":"https://www.ere.net/#authorlogo","url":"https://secure.gravatar.com/avatar/c8f2dfe6cb05d8b1f9a6e7445228e695?s=96&d=mm&r=g","caption":"vadim"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Feed" href="https://www.ere.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Comments Feed" href="https://www.ere.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ERE &raquo; Does Candidate Experience Still Matter? Comments Feed" href="https://www.ere.net/does-candidate-experience-still-matter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ere.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ere.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ere-cookie-consent-styles-css'  href='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/css/cookieconsent.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.ere.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.ere.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='e1e-style-css'  href='https://www.ere.net/wp-content/themes/ere/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/eremedia-cookie-consent/js/cookieconsent.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.ere.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ere.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ere.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ere.net/?p=125171' />
<link rel="alternate" type="application/json+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ere.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F&#038;format=xml" />
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">
	      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ere.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3c645ae-52e4-4a2f-a19a-1d5f8c7d3aed';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ere.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4924b4f0-134c-425c-876d-dc71d8371c02";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push( function() {

		// Leaderboard
		var sizeLeaderboard = googletag.sizeMapping().
		addSize([1024, 480], [[728, 90],[970, 250],[970, 415]]).  //desktop
		addSize([0, 0], [320, 100]).  //mobile
		build();

		// In-article
		var sizeInArticle = googletag.sizeMapping().
		addSize([1024, 480], [640, 360]). //desktop
		addSize([0, 0], [300, 250]). //mobile
		build();

		// HP midpage
		var sizeMidPage = googletag.sizeMapping().
		addSize([1024, 480], [[970, 250]]).  //desktop
		addSize([0, 0], [[300, 250]]).   //mobile
		build();

		// Full-width
		var sizeFull = googletag.sizeMapping().
		addSize([1024, 480], [[970, 600]]).  //desktop
		addSize([0, 0], [320, 50]).  //mobile
		build();

		// Pop-ups
		var mapping5 = googletag.sizeMapping().
		addSize([1024, 480], [640, 480]). //desktop
		addSize([0, 480], [320, 480]). // mobile
		addSize([0,0], []). // no ad
		build();

		googletag.defineSlot('/3857430/New_HP_Leaderboard', [[320, 100], [970, 415], [728, 90], [970, 250]], 'div-gpt-ad-1481832207821-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_MidPage', [[300, 250], [970, 250]], 'div-gpt-ad-1481833116260-0').defineSizeMapping(sizeMidPage).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_HP_HalfPage', [300, 600], 'div-gpt-ad-1481833349704-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/Article_Leaderboard_New', [[970, 415], [320, 100], [970, 250], [728, 90]], 'div-gpt-ad-1481833043790-0').defineSizeMapping(sizeLeaderboard).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_HalfPage', [300, 600], 'div-gpt-ad-1481833730344-0').addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_InArticle', [[640, 360], [300, 250]], 'div-gpt-ad-1481833841864-0').defineSizeMapping(sizeInArticle).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_InArticle_FullWidth', [[320, 50], [970, 600]], 'div-gpt-ad-1481833931106-0').defineSizeMapping(sizeFull).addService(googletag.pubads());

		googletag.defineSlot('/3857430/New_Article_RightMPU', [300, 250], 'div-gpt-ad-1481833349704-5').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().setTargeting( 'Brand', [ 'ere' ] );

		googletag.enableServices();
	});
</script>
<!-- End Google Ad Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJD55K');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-125171 single-format-standard" itemscope itemtype="https://schema.org/WebPage">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJD55K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site" class="site">

	
	<section id="masthead" class="masthead" role="banner">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.ere.net/" rel="home" title="ERE">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/13070624/logo-ere-white.svg" class="logo" alt="ERE logo white" />		<p class="site-title">ERE</p>
					<p class="site-subtitle">Recruiting Intelligence</p>
			</a>
</div><!-- .branding -->


<nav id="site-nav" class="site-nav">

	
<button class="site-search__button" data-popup="button" aria-controls="site-search" title="Search">
	<svg class="icon-search" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M17.3076923,10.5769231 C17.3076923,8.72395833 16.6491386,7.13892228 15.3320312,5.8218149 C14.0149239,4.50470753 12.4298878,3.84615385 10.5769231,3.84615385 C8.72395833,3.84615385 7.13892228,4.50470753 5.8218149,5.8218149 C4.50470753,7.13892228 3.84615385,8.72395833 3.84615385,10.5769231 C3.84615385,12.4298878 4.50470753,14.0149239 5.8218149,15.3320312 C7.13892228,16.6491386 8.72395833,17.3076923 10.5769231,17.3076923 C12.4298878,17.3076923 14.0149239,16.6491386 15.3320312,15.3320312 C16.6491386,14.0149239 17.3076923,12.4298878 17.3076923,10.5769231 Z M25,23.0769231 C25,23.5977564 24.8096955,24.0484776 24.4290865,24.4290865 C24.0484776,24.8096955 23.5977564,25 23.0769231,25 C22.5360577,25 22.0853365,24.8096955 21.7247596,24.4290865 L16.5715144,19.2908654 C14.7786458,20.5328526 12.7804487,21.1538462 10.5769231,21.1538462 C9.14463141,21.1538462 7.7749399,20.8759014 6.46784856,20.320012 C5.16075721,19.7641226 4.03395433,19.0129207 3.0874399,18.0664062 C2.14092548,17.1198918 1.38972356,15.9930889 0.833834135,14.6859976 C0.277944712,13.3789062 0,12.0092147 0,10.5769231 C0,9.14463141 0.277944712,7.7749399 0.833834135,6.46784856 C1.38972356,5.16075721 2.14092548,4.03395433 3.0874399,3.0874399 C4.03395433,2.14092548 5.16075721,1.38972356 6.46784856,0.833834135 C7.7749399,0.277944712 9.14463141,0 10.5769231,0 C12.0092147,0 13.3789062,0.277944712 14.6859976,0.833834135 C15.9930889,1.38972356 17.1198918,2.14092548 18.0664062,3.0874399 C19.0129207,4.03395433 19.7641226,5.16075721 20.320012,6.46784856 C20.8759014,7.7749399 21.1538462,9.14463141 21.1538462,10.5769231 C21.1538462,12.7804487 20.5328526,14.7786458 19.2908654,16.5715144 L24.4441106,21.7247596 C24.8147035,22.0953526 25,22.5460737 25,23.0769231 Z"/></svg>	<span>Search</span>
</button>

<div id="site-search" class="popup" data-popup="popup">
	<button class="popup__button" data-popup="button" aria-controls="site-search" title="Close">
		<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>		<span>Close</span>
	</button>
	
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.ere.net/" role="search">
	<label for="search-form-5e907c7a16b22">
		Search ERE	</label>
	<input type="search" id="search-form-5e907c7a16b22" class="search-field" placeholder="Search…" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="icon-search" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M17.3076923,10.5769231 C17.3076923,8.72395833 16.6491386,7.13892228 15.3320312,5.8218149 C14.0149239,4.50470753 12.4298878,3.84615385 10.5769231,3.84615385 C8.72395833,3.84615385 7.13892228,4.50470753 5.8218149,5.8218149 C4.50470753,7.13892228 3.84615385,8.72395833 3.84615385,10.5769231 C3.84615385,12.4298878 4.50470753,14.0149239 5.8218149,15.3320312 C7.13892228,16.6491386 8.72395833,17.3076923 10.5769231,17.3076923 C12.4298878,17.3076923 14.0149239,16.6491386 15.3320312,15.3320312 C16.6491386,14.0149239 17.3076923,12.4298878 17.3076923,10.5769231 Z M25,23.0769231 C25,23.5977564 24.8096955,24.0484776 24.4290865,24.4290865 C24.0484776,24.8096955 23.5977564,25 23.0769231,25 C22.5360577,25 22.0853365,24.8096955 21.7247596,24.4290865 L16.5715144,19.2908654 C14.7786458,20.5328526 12.7804487,21.1538462 10.5769231,21.1538462 C9.14463141,21.1538462 7.7749399,20.8759014 6.46784856,20.320012 C5.16075721,19.7641226 4.03395433,19.0129207 3.0874399,18.0664062 C2.14092548,17.1198918 1.38972356,15.9930889 0.833834135,14.6859976 C0.277944712,13.3789062 0,12.0092147 0,10.5769231 C0,9.14463141 0.277944712,7.7749399 0.833834135,6.46784856 C1.38972356,5.16075721 2.14092548,4.03395433 3.0874399,3.0874399 C4.03395433,2.14092548 5.16075721,1.38972356 6.46784856,0.833834135 C7.7749399,0.277944712 9.14463141,0 10.5769231,0 C12.0092147,0 13.3789062,0.277944712 14.6859976,0.833834135 C15.9930889,1.38972356 17.1198918,2.14092548 18.0664062,3.0874399 C19.0129207,4.03395433 19.7641226,5.16075721 20.320012,6.46784856 C20.8759014,7.7749399 21.1538462,9.14463141 21.1538462,10.5769231 C21.1538462,12.7804487 20.5328526,14.7786458 19.2908654,16.5715144 L24.4441106,21.7247596 C24.8147035,22.0953526 25,22.5460737 25,23.0769231 Z"/></svg>		<span>Search</span>
	</button>
</form>
</div>

	<button class="site-menu__button" data-popup="button" aria-controls="site-menu__container" title="Menu">
		<svg class="icon-menu" viewBox="0 0 28 22" xmlns="http://www.w3.org/2000/svg"><rect y="18" width="28" height="4"/><rect y="9" width="28" height="4"/><rect width="28" height="4"/></svg>		<span>Menu</span>
	</button>

	<div id="site-menu__container" class="popup" data-popup="popup">
		<button class="popup__button" data-popup="button" aria-controls="site-menu__container" title="Close">
			<svg class="icon-close" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><rect transform="rotate(-45 12 12)" x="-2" y="10" width="28" height="4"/><rect transform="rotate(45 12 12)" x="-2" y="10" width="28" height="4"/></g></svg>			<span>Close</span>
		</button>
		<ul id="site-menu" class="site-menu"><li id="menu-item-122910" class="menu-item--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122910"><a href="https://www.ere.net/">Home</a></li>
<li id="menu-item-122017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122017"><a target="_blank" rel="noopener noreferrer" href="https://www.eretraining.com/">Training</a></li>
<li id="menu-item-122018" class="menu-item--conferences menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122018"><a>Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-122911" class="menu-title menu-title--ere menu-item menu-item-type-custom menu-item-object-custom menu-item-122911"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Conference</a></li>
	<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a target="_blank" rel="noopener noreferrer" href="https://www.ererecruitingconference.com">ERE Recruiting Conference</a></li>
	<li id="menu-item-122913" class="menu-title menu-title--sourcecon menu-item menu-item-type-custom menu-item-object-custom menu-item-122913"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon</a></li>
	<li id="menu-item-122915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122915"><a target="_blank" rel="noopener noreferrer" href="https://seattle.sourcecon.com">SourceCon Spring</a></li>
	<li id="menu-item-124060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124060"><a target="_blank" rel="noopener noreferrer" href="https://europe.sourcecon.com/">SourceCon Europe</a></li>
	<li id="menu-item-122916" class="menu-title menu-title--talent42 menu-item menu-item-type-custom menu-item-object-custom menu-item-122916"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
	<li id="menu-item-122917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122917"><a target="_blank" rel="noopener noreferrer" href="https://www.talent42.com">Talent42</a></li>
</ul>
</li>
<li id="menu-item-122019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122019"><a href="https://www.eremedia.com/webinars/">Webinars</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a href="https://www.tlnt.com/reports">Research</a></li>
<li id="menu-item-122021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122021"><a target="_blank" rel="noopener noreferrer" href="https://www.recruitingjobs.com/">Jobs</a></li>
</ul>	</div>

</nav><!-- #site-nav -->
		</div><!-- .wrap -->
	</section><!-- #masthead -->

	
<section class="section--ad-top">
	
<div class="ad ad--top" id="div-gpt-ad-1481832207821-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481832207821-0'); });
	 </script>

	 </div><!-- .ad -->
</section><!-- .section -->
<div class="main-aside-wrap">
<main id="site-main" class="site-main" role="main" itemscope itemtype="http://schema.org/Blog" itemprop="mainContentOfPage">
	<div class="wrap">

		
<article class="type-post format-standard hentry category-candidate-experience tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Does Candidate Experience Still Matter?</h1><p class="entry-meta"><span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.ere.net/author/amy-wrocklage/" title="Posts by Amy Wrocklage" class="author url fn" rel="author">Amy Wrocklage</a></span><time class="entry-date published" datetime="2020-04-10T10:00:32-04:00" itemprop="datePublished">April 10, 2020</time><time class="updated" datetime="2020-04-09T17:46:16-04:00">April 9, 2020</time></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Does+Candidate+Experience+Still+Matter%3F&url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" data-link="https://twitter.com/intent/tweet?text=Does+Candidate+Experience+Still+Matter%3F&url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>		</header>
	
			<figure class="entry-image">
			<img width="700" height="467" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311-700x467.jpg" class="attachment-large-thumbnail size-large-thumbnail wp-post-image" alt="" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311-700x467.jpg 700w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311-300x200.jpg 300w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311-768x513.jpg 768w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311-400x266.jpg 400w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/08115933/bigstock-Businessman-Is-Shrugging-His-S-337016311.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" />					</figure>
	
	
			<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">Something unusual is going on when it comes to job searches. Last year, </span><a href="http://good.sevensteprpo.com/infographic-hopes-views-barriers" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">a survey</span></a><span style="font-weight: 400"> showed that job-seekers were confident in their ability to find their dream job. The coronavirus has changed that, so why mention this now?</span></p>
<p><span style="font-weight: 400">Because the findings also revealed that such confidence existed despite people’s beliefs that employers were still enforcing long, drawn-out interview processes and sticking to old ways of posting open roles.</span></p>
<p><span style="font-weight: 400">This creates an interesting question: Could it be that the very practices that we believe create poor candidate experiences do not actually impact people’s confidence in finding jobs, let alone their dream jobs?</span></p>
<p><span style="font-weight: 400">The coronavirus continues to top all headlines, and undoubtedly the general global uncertainty about what will happen next will heavily influence confidence levels in the future. For now, however, the dichotomy of overly complicated job-search and application processes juxtaposed with job-seeker confidence has me wondering what this paradox will look like in the coming weeks, months, and for the rest of the year. </span></p>
<h2><b>Are HR and TA Hurdles Actually OK?</b></h2>
<p><span style="font-weight: 400">Before attempting to answer this question, let’s look at what employees and job-seekers said was their least favorite part of the job-search process:</span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">41% said going through multiple interviews </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">33% said lengthy interviews</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">32% said waiting for feedback after an interview and knowing where they stand in the interview process</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">30% said filling out/submitting applications </span></li>
<li style="font-weight: 400"><span style="font-weight: 400">29% said the length of the hiring process</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">28% said writing or updating their resume</span></li>
</ul>
<p><i><span style="font-weight: 400">(Respondents were asked to “select all that apply,” which explains why the numbers add up to more than 100%.)</span></i></p>
<p><span style="font-weight: 400">Meanwhile, 84% said they are confident in their ability to find a job.</span></p>
<p><span style="font-weight: 400">The barriers in the job-search and application process are not curbing confidence levels or the willingness of employees and candidates to participate in those processes. So what is driving their complaints and frustrations? How is the coronavirus affecting this already complicated paradox? And what should we as TA leaders be doing about it?</span></p>
<h2><b>The Talent Market and What We Need to Do Next</b></h2>
<p><span style="font-weight: 400">Candidates intrinsically understood the misalignment between open jobs and available people to fill them. Before the pandemic, the supply-and-demand gap had been permeating headlines for years. Those trends have since reversed in many industries, but the end result will still be much the same: If your application, interview, and/or onboarding process is unnecessarily complicated, you will run the risk of losing candidates who will jump at other opportunities. </span></p>
<p><span style="font-weight: 400">People need jobs right now, but if your process takes too long, they are likely to look somewhere else. Or, if they need a job immediately, they may suffer through your process only to continue looking after the fact. </span></p>
<p><span style="font-weight: 400">When we ask ourselves if the very practices that create a poor candidate experience actually impact people’s confidence in finding jobs, I’d say the answer is no. The confidence and frustration levels we measured tell us as much. </span></p>
<div class="ad ad--in-post" id="div-gpt-ad-1481833841864-0">
	<h5 class="ad-title">Article Continues Below</h5>
<article class="type-ere_sponsoredcontent">
	<div class="sponsored-supertitle">Sponsored Content</div>

			<figure class="sponsored-image">
			<img width="300" height="266" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/03114520/Logo-300x300-1-300x266.jpg" class="attachment-medium-thumbnail size-medium-thumbnail wp-post-image" alt="" />		</figure>
	
	<h3 class="sponsored-title">Driving Better Recruitment Through Exceptional Experiences</h3>

	<div class="sponsored-content">
		<p style="font-weight: 400">In this paper you’ll get insights to:</p>
<p style="font-weight: 400"><strong>   ·</strong> What makes a Talent Experience</p>
<strong>   ·</strong> An outline of the experience touchpoints within the recruiting journey</p>

<strong>   ·</strong> How to ensure a quality experience for all key recruiting stakeholders	</div><!-- .sponsored-content -->

			<div class="sponsored-button">
			<a class="button sponsored-link" href="https://www.saba.com/resources/ebooks-and-guides/driving-better-recruitment-through-exceptional-experiences?utm_medium=Adv-LeadGen&#038;utm_source=ERE&#038;utm_campaign=Driving-Better-Recruitment-EE" target="_blank">Download Now</a>
		</div><!-- .entry-content -->
	
</article>
</div>

<p><span style="font-weight: 400">B</span><span style="font-weight: 400">ut if we were to ask if creating a poor candidate experience through drawn-out application, interviewing, and onboarding processes has downstream effects, the answer is yes. </span></p>
<p><span style="font-weight: 400">Regardless of your processes, you are still likely going to get applications, but only because job-seekers have resolved themselves to accept certain burdens as part of such processes. This, however, does not mean you will be attracting the</span> <span style="font-weight: 400">people your organization actually needs, or those who will stay. Consequently, candidate experience, employee engagement, retention, company culture, and employer brand will all likely suffer. </span></p>
<p><span style="font-weight: 400">The market will swing, as it always does, and if you are being left flat-footed time and time again, it may be that you are making too many assumptions about what people are willing to tolerate to come work for you. </span></p>
<p><span style="font-weight: 400">Even when your processes appear to be working, you still have to ask yourself: Are they really, or could you be getting false positives? Are there any downstream effects of a poor process that are ailing your organization? </span></p>
<p><span style="font-weight: 400">The time is now to take action. As organizations continue navigating the talent market today and begin planning for the future, plenty are taking proactive measures to get ahead of current and anticipated talent needs. Walmart, for instance, recently </span><a href="https://www.hrdive.com/news/walmart-shortens-hiring-process-to-as-little-as-24-hours-for-coronavirus/575118/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">shortened its hiring process to as little as 24 hours</span></a><span style="font-weight: 400">. Others, like those in healthcare, have </span><a href="https://www.wsj.com/articles/new-york-city-hospitals-face-new-strain-not-enough-workers-11585059601" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">removed traditional offer approval processes</span></a><span style="font-weight: 400"> for certain roles and are </span><a href="http://www.thestaffingstream.com/2020/04/03/covid-19-how-the-healthcare-market-is-responding/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">providing training, relaxing licensure requirements (when appropriate), and marketing to retired professionals</span></a><span style="font-weight: 400"> to fill critical openings. </span></p>
<p><span style="font-weight: 400">If measures to improve and quicken your processes can be made at a time like now, they can be made at any time — and they should be. After all, who doesn’t want to improve time-to-fill, candidate and employee engagement, and their retention rates? </span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="" data-float-color="" data-float="top" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Does+Candidate+Experience+Still+Matter%3F&url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" data-link="https://twitter.com/intent/tweet?text=Does+Candidate+Experience+Still+Matter%3F&url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.ere.net%2Fdoes-candidate-experience-still-matter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>		</div><!-- .entry-content -->
	
</article>

<article class="author-bio">
	<figure class="author-image">
		<img width="96" height="96" src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/09172948/Amy-Wrocklage-150x150.jpg" class="avatar avatar-96 photo wp-post-image" alt="" srcset="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/09172948/Amy-Wrocklage-150x150.jpg 150w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/09172948/Amy-Wrocklage-300x300.jpg 300w, https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2020/04/09172948/Amy-Wrocklage.jpg 450w" sizes="(max-width: 96px) 100vw, 96px" />	</figure>
	<h3 class="author-title">
		<a href="/author/amy-wrocklage/" title="Posts by Amy Wrocklage" class="" rel="author">Amy Wrocklage</a>	</h3>
	<div class="author-content">
		<p><span class="m_6115836811399565001normaltextrun">Amy Wrocklage is the head of marketing and branding for <a href="https://sevensteprpo.com/" target="_blank" rel="noopener">Sevenstep</a>, a global leader in total talent outsourcing and solutions. She leads global marketing, including brand, awards management, public relations, social media, content, and creative design, for both Sevenstep and its clients.</span><span class="m_6115836811399565001eop"> </span></p>	</div>
	<a href="/author/amy-wrocklage/" title="Posts by Amy Wrocklage" class="author-nav" rel="author">Author Archive</a></article><!-- .author-bio -->

<section class="topics">
	<h3>Topics</h3>
	<div>
		<a href="https://www.ere.net/category/talent-acquisition/recruiting/candidate-experience/" rel="category tag">Candidate Experience</a><a href="https://www.ere.net/series/covid-19-coverage/" rel="tag">COVID-19 Coverage</a>	</div>
</section><!-- .topics -->

<div id="disqus_thread"></div>

	</div><!-- .wrap -->
</main><!-- #site-main -->


<aside id="site-aside" class="site-aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="p12a_popular_posts-3" class="widget widget--popular section section--entries"><div class="wrap"><h2 class="widget-title">Popular</h2><div class="entries list">
<article class="type-post format-standard hentry category-recruiting category-strategy category-talent-acquisition tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/recruiters-are-lazy/">Recruiters Are Lazy</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-diversity category-global-international category-legal-compliance-policies tag-featured" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/possible-recruiting-impacts-from-the-coronavirus-scare/">Possible Recruiting Impacts From the Coronavirus Scare</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-column category-strategy-leadership-column tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/strategy-column-hiring-in-a-time-of-crisis/">Strategy Column: Hiring in a Time of Crisis</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-hiring-process tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/looking-for-a-job-has-changed-forever-and-heres-why/">Looking for a Job Has Changed Forever — and Here’s Why</a></h3>		</header>
	
	
	
	
</article>

<article class="type-post format-standard hentry category-uncategorized tag-featured series-covid-19-coverage" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

			<header class="entry-header">
			<h3 class="entry-title" itemprop="headline"><a href="https://www.ere.net/the-day-after-what-will-recruiting-look-like/">The Day After: What Will Recruiting Look Like?</a></h3>		</header>
	
	
	
	
</article>
</div><!-- .entries --></div><!-- .wrap --></section>
		<section class="section section--skyscraper-ad section--ad">
			<div class="wrap">

				
				
				
				
				
<div class="ad ad--halfpage" id="div-gpt-ad-1481833349704-0">
	 <script>
		 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481833349704-0'); });
	 </script>

	 </div><!-- .ad -->

				
				
				
				
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="p12a_webinars-2" class="widget widget--webinars"><div class="wrap"><h2 class="widget-title"><a href="https://www.eremedia.com/webinars">Upcoming Webinars</a></h2><div class="entries-webinars">
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/cares-act-and-recruiting-what-you-need-to-know/">CARES Act and Recruiting: What You Need to Know</a></h3>						<p class="entry-meta">
							<span class="webinar-date">April 14th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/cares-act-and-recruiting-what-you-need-to-know/">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/from-employees-to-brand-ambassadors-how-to-use-your-employees-to-define-build-and-share-your-employer-brand/">From Employees To Brand Ambassadors | How To Use Your Employees To Define, Build, and Share Your Employer Brand</a></h3>						<p class="entry-meta">
							<span class="webinar-date">April 16th</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/from-employees-to-brand-ambassadors-how-to-use-your-employees-to-define-build-and-share-your-employer-brand/">Learn More</a>					</div>

				</article>

			
				<article class="type-ere_webinar hentry">

					<header class="entry-header">
						<h3 class="entry-title" itemprop="headline"><a href="https://www.eremedia.com/how-to-recruit-hire-and-even-manage-entirely-virtually/">How to Recruit, Hire, (And Even Manage) Entirely Virtually</a></h3>						<p class="entry-meta">
							<span class="webinar-date">April 22nd</span>
															<span class="webinar-time">2 PM ET</span>
													</p>
					</header>

					<div class="webinar-more">
						<a href="https://www.eremedia.com/how-to-recruit-hire-and-even-manage-entirely-virtually/">Learn More</a>					</div>

				</article>

			</div><!-- .entries-webinars --></div><!-- .wrap --></section>
		<section class="section section--subscribe section--feature section--message">
			<div class="wrap">

				
									<h2 class="section-title">Never Miss Another Post From ERE</h2>
				
									<p class="section-subtitle">Subscribe to our daily newsletter.</p>
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.eremedia.com/newsletter-sign-up">Subscribe</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	<section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.recruitingjobs.com/jobs.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.ere.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.recruitingjobs.com/">Latest Recruiting Jobs</a></h2><ul><li>An error has occurred, which probably means the feed is down. Try again later.</li></ul></section>
		<section class="section section--follow section--message">
			<div class="wrap">

									<figure class="section-image">
						<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/sites/2/2018/10/27222708/facebook-icon.svg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Facebook icon" />					</figure>
				
									<h2 class="section-title">Follow our Facebook Group</h2>
				
				
				
				
				
				
				
				
									<div class="section-button">
						<a class="button" href="https://www.facebook.com/groups/1172050929552781/">Follow</a>					</div>
				
			</div><!-- .wrap -->
		</section><!-- .section -->

	</aside><!-- #site-aside -->
</div><!-- .site-inner -->
	<footer id="site-footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="wrap">
			
<div class="branding">
	<a href="https://www.eremedia.com/" rel="home" title="ERE Media">
		<img src="https://s3.amazonaws.com/media.eremedia.com/wp-content/uploads/2018/08/20220242/logo-eremedia-white.svg" class="logo" alt="ERE Media logo" />		<p class="site-title">ERE Media</p>
			</a>
</div><!-- .branding -->

					<div class="footer-area">
						<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-122024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122024"><a href="https://www.ere.net/">ERE</a></li>
<li id="menu-item-122025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122025"><a href="https://www.sourcecon.com/">SourceCon</a></li>
<li id="menu-item-122026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122026"><a href="https://www.tlnt.com/">TLNT</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-122027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122027"><a href="https://www.eremedia.com/about/">About ERE Media</a></li>
<li id="menu-item-122028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122028"><a href="https://www.eremedia.com/contact/">Contact</a></li>
<li id="menu-item-122029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122029"><a href="https://www.eremedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122030"><a href="https://www.eremedia.com/editorial-ethics/">Editorial Ethics</a></li>
</ul></div></section>					</div>
									<div class="footer-area">
						<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-122031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122031"><a href="https://www.eremedia.com/advertise/">Advertise</a></li>
<li id="menu-item-122032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122032"><a href="https://www.eremedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-122033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122033"><a href="https://www.eremedia.com/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-122034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122034"><a href="https://www.eremedia.com/foundation/">ERE Foundation</a></li>
</ul></div></section>					</div>
						</div>
	</footer><!-- #site-footer -->

	<section id="colophon" class="colophon">
		<div class="wrap">
								<div class="colophon-area">
						<section id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2020 ERE Media. All Rights Reserved.</p>
</div>
		</section>					</div>
						</div><!-- .wrap -->
	</section><!-- #colophon -->

</div><!-- #site -->
<script>window._popup_data = {"ajaxurl":"https:\/\/www.ere.net\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/does-candidate-experience-still-matter\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eremedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125171 https:\/\/www.ere.net\/?p=125171","disqusShortname":"eremedia","disqusTitle":"Does Candidate Experience Still Matter?","disqusUrl":"https:\/\/www.ere.net\/does-candidate-experience-still-matter\/","postId":"125171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"125171","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/themes/parent-eremedia/assets/js/main.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ere.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ere.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript"> var swp_nonce = "f6c40ff41f";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.ere.net/does-candidate-experience-still-matter/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
